cancel
Showing results for 
Search instead for 
Did you mean: 

Belkin F5D7632-4 Wireless Router

jgardner
Grafter
Posts: 41
Registered: 01-08-2007

Belkin F5D7632-4 Wireless Router

I hope someome can help because this problem is getting on my nerves.

I'm going through the setup wizard, and when i get to the end of the wizard and i should be connected, the connection status part at the top right of the screen says "No Connection".

It can see the ADSL though, because near the bottom left part of the screen there is another ADSL Status part and it says "Connected" to show that it can see my ADSL, but it just isn't letting me connect to it.

Any ideas?

Thanks
8 REPLIES
N/A

Belkin F5D7632-4 Wireless Router

What its saying is the adsl is connected but you havent authenticated yet. It should matter as long as you have set it up and saved it should connect when you start it up. Its normally the screen res if you cant see all the info try going higher with the res.
What happens if you log onto the router and dont use the wizard?
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Belkin F5D7632-4 Wireless Router

Also what happens if you push (click on) the connect button? Does it then connect. If it does then there is an option in the setup called "Connect on demand". If you anable this it should connect through to Plusnet as soon as you try and surf anywhere.
jgardner
Grafter
Posts: 41
Registered: 01-08-2007

Belkin F5D7632-4 Wireless Router

When i click the connect button, it tries to connect but can't manage it and still says No Connection.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Belkin F5D7632-4 Wireless Router

Ok a couple of questions then

Is this a new Broadband connection or just a change of router?

What information are you seeing in the part of the panel that says you have sync? Ie what speed is it showing?

Do you have the ADSL LED perminently lit on the router and the internet one not lit? (next to the right and far right lamps)
jgardner
Grafter
Posts: 41
Registered: 01-08-2007

Belkin F5D7632-4 Wireless Router

It's the same old broadband connection, just changing from one of the Binatone modems Plusnet gave me to the router.

The ADSL light is permanantly lit.
jgardner
Grafter
Posts: 41
Registered: 01-08-2007

Belkin F5D7632-4 Wireless Router

The speed is showing download at 5445 or something like that, the upload escapes me at the moment.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Belkin F5D7632-4 Wireless Router

Sorry Ive been out most of the day and night but from what you are saying I think that this is probably a case of username or password being incorrect.
This would cause the effects that you are seeing. i.e. Conectected to the exchange but not getting anything back from Plusnet.
Try resetting everthing back to the factory defaults (button on the back) and then setting up again.
Slick
Grafter
Posts: 123
Registered: 01-08-2007

Belkin F5D7632-4 Wireless Router

i had the same prob and belkin are usless to help.
restore factory settings and re do you plusnet info then near the end press f5 and wait for 2 mins then your on. after that you can start on your security etc