cancel
Showing results for 
Search instead for 
Did you mean: 

very general but give me a best guess...

stewarta13wsb
Grafter
Posts: 449
Registered: 01-08-2007

very general but give me a best guess...

One of my referrals is thinking of changing because 'PlusNet keeps cutting her off' !
From what she's explained she'll be working through a web site - say booking a ticket - and only get part way through the process and the next page won't load. She switches off, starts again, and maybe gets to the next page this time but then it won't load the next one.
I've explained that it isn't PlusNet otherwise all the other people in our little village who use it would have the same problem, but I need to prove it now.
If I pop round what's the most likely thing I should check out? It's an older PC running XP from memory and I put on all the usual protection when I set it up for her a few years ago.
Thanks,
9 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: very general but give me a best guess...

Is she connecting through a router or a modem - it sounds like a modem as rebooting the PC shouldn't affect a router unless she is losing the network connection
stewarta13wsb
Grafter
Posts: 449
Registered: 01-08-2007

Re: very general but give me a best guess...

Good question! I think it's the old BT type 105 unless she's upgraded to a router since I was there.
On my way round now so I might be back with a solution or more questions...
stewarta13wsb
Grafter
Posts: 449
Registered: 01-08-2007

Re: very general but give me a best guess...

It IS a router after all! I noticed it did drop it's connection while I was giving the pc a bit of a 'clean up'
She originally set up her router on the laptop next door (the chap there helped her) and she thinks he still has the password for it. She wondered if he signed on if it would log her off, but I thought not?Huh
It does raise another issue though - it's a Netgear - where abouts do I go to change the password... just in case?
Thanks,
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: very general but give me a best guess...

Hi Stewart
The router IP is 192.168.0.1
Yype that in the browser and it will open the router admin page
It may ask you for the password to get in.
When you get in the password details are on the Basic settings page.
IIRC the default is user = Admin password = password
stewarta13wsb
Grafter
Posts: 449
Registered: 01-08-2007

Re: very general but give me a best guess...

and there's more.... thought the router might be playing up so took round my old Voyager 210 from PlusNet. It looks fine except no green light for Internet - everything else green, including a nice steady DSL light.
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: very general but give me a best guess...

are your pn login details still in the v210. it will work with your details on her pn line but it needs some ones PN login details to beable to connect to internet
Emma
Grafter
Posts: 138
Registered: 10-09-2007

Re: very general but give me a best guess...

Quote from: stewarta13wsb
It looks fine except no green light for Internet - everything else green, including a nice steady DSL light.

you need to put the username and password in to the router to get the green internet light.
Ideally her's. Go to 192.168.1.1 and type in herusername@plusdsl.net and then her password
Click on connect and the light will start to flash on the router, then it should connect. The voyagers are very good routers so fingers crossed it might be better.
As for the netgear check the version she is on as we have one and it kept dropping out and it was to do with the firmware.
another thing to think about
Community Veteran
Posts: 1,574
Thanks: 3
Registered: 13-04-2007

Re: very general but give me a best guess...

What account is she on and is idle timeout set on her account or the router?
stewarta13wsb
Grafter
Posts: 449
Registered: 01-08-2007

Re: very general but give me a best guess...

OK, got 210 working fine (thanks Emma) and router now back on in it's place as I know the line is OK. We'll wait and see!
Thanks to all for the replies,