cancel
Showing results for 
Search instead for 
Did you mean: 

trouble getting to the set up page for my new router

Community Veteran
Posts: 1,699
Registered: ‎30-07-2007

trouble getting to the set up page for my new router

Hi
I asked for (and got) a nice new router from Plusnet (I was expecting a Thompson and got a D-Link DSL 2640B, but that's ok).
Having followed the Plusnet set up instructions, which were fine, and as you can see getting connected, I can't get to the set up page for the router any more (I've tried twice now, having done a hard reset of the router), but entering 192.168.1.1 into the address bar of Firefox just means it sits there forever waiting for the router.
Is there some other trick I need to know about?
John
6 REPLIES
VileReynard
All Star
Posts: 11,182
Thanks: 305
Fixes: 11
Registered: ‎01-09-2007

Re: trouble getting to the set up page for my new router

That should work - but try telnet as an alternative.

Superuser
Superuser
Posts: 6,954
Thanks: 989
Fixes: 60
Registered: ‎30-07-2007

Re: trouble getting to the set up page for my new router

That sounds a bit odd!.
Just to be clear, Are you saying that you connected to the router ok to do the setup but once the router is online, you can connect to the internet through it, but cannot connect to the router web interface ?
What IP address has the router assigned to your PC ?
Community Veteran
Posts: 1,699
Registered: ‎30-07-2007

Re: trouble getting to the set up page for my new router

The PC has been assigned 192.168.1.2
I also managed to get one son's Vista machine to connect (although for some reason I lost the DSL signal and had to reboot the router (again)
but the other son's XP machine really doesn't want to connect at all (but then his connection has always been abit flaky due to the dodgy Belkin connection software that I can't disable - (but that's another problem  Sad)
John
Superuser
Superuser
Posts: 6,954
Thanks: 989
Fixes: 60
Registered: ‎30-07-2007

Re: trouble getting to the set up page for my new router

What address is default gateway showing as on your PC ? I would expect it the be the router ( 192.168.1.1 ).
Can you ping 192.168.1.1 ?
Have you tried a different browser ? Try IE , I've seen Firefox have problems ( usually only minor ones tho ) with some routers web interfaces.  TBH it usually manges to at least dispaly the first screen though!
Can you try things with a wired connection ? This will at least eliminate any wireless issue and give us a starting point.
Community Veteran
Posts: 1,699
Registered: ‎30-07-2007

Re: trouble getting to the set up page for my new router

Mmm that's interesting.  I tried IE earlier and it didn't work, but after your post, I tried it again, and it logged in, and it is on Firefox as well now!
As far as I know, I haven't changed anything except to un-install my son's adapter and re-install it!
Thanks for the help guys.  I don't know what you did, but you're great.  Crazy
John
p_w_d_stone
Grafter
Posts: 315
Registered: ‎05-04-2007

Re: trouble getting to the set up page for my new router

Normally inability to reach local IP addresses in a browser relates to use of a proxy server, often with work owned computers. Clearly this wasn't the case for you but worth noting if anyone else has this problem. If you do have a computer issued by your workplace and this appears to be a problem, for goodness sake go see your IT department before doing anything- at one time staff installing their home wifi with the CD (totally unnecessary) was the primary cause of laptop faults (subsiquently couldn't communicate with the College wifi). Thankfully I've now persuaded the powers that be that teachers really don't need to be local admins as this causes many more problems than it solves.
Switching off proxy servers at home will almost certainly switch off your internet access at work!