cancel
Showing results for 
Search instead for 
Did you mean: 

strange error

St3
All Star
Posts: 2,430
Thanks: 403
Fixes: 2
Registered: 13-07-2012

strange error

Ive just done a wipe/fresh install of windows 10 and my network adaptor has disappared from device manager, im not able to install drivers for it............. its never happened before so im not sure why its done it now.

Ive tried a few things and its still missing ahhh anyone had this problem before ? 

Win 10
i7 7700k
GTX 970
5 REPLIES
Browni
Seasoned Champion
Posts: 1,607
Thanks: 457
Fixes: 36
Registered: 02-03-2016

Re: strange error

If it is actually missing you probably need to update the chipset drivers, do you have a motherboard driver disk?
I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
St3
All Star
Posts: 2,430
Thanks: 403
Fixes: 2
Registered: 13-07-2012

Re: strange error

i re downloaded windows 10 and now its working again, but the windows 10 verison i have seam alot different to the one i had before i wiped.

I downloaded it from here https://www.microsoft.com/en-gb/software-download/windows10

Win 10
i7 7700k
GTX 970
Browni
Seasoned Champion
Posts: 1,607
Thanks: 457
Fixes: 36
Registered: 02-03-2016

Re: strange error

You're probably on the Creators Update version (1703)
Running winver will tell you.
I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
rongtw
Seasoned Hero
Posts: 6,457
Thanks: 1,209
Fixes: 11
Registered: 01-12-2010

Re: strange error

@St3 its more than likely to have been a windows update missing from your previous win10

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Browni
Seasoned Champion
Posts: 1,607
Thanks: 457
Fixes: 36
Registered: 02-03-2016

Re: strange error

@jaread83 I've just been notified of Ron's reply above at 4:25am

 

lithiumemaildelay.PNG

I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.