cancel
Showing results for 
Search instead for 
Did you mean: 

skype on plusnet?

epdowd
Newbie
Posts: 9
Registered: 31-08-2007

skype on plusnet?

Please can someone help? Since joining Plusnet recently I cannot use skype - I cannot call anyone and although I can accept a call from someone, they can hear me but I can't hear anything.
Are plusnet blocking skype or do I need to open some port or something on the router? I have the router supplied by plusnet - Technicolor TG582n router.
Many thanks for any help!
6 REPLIES
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: skype on plusnet?

Check your Plusnet "Broadband Firewall" settings.
Try setting the firewall to "Off" then [UPDATE SETTINGS], and restart your modem/router.
See if Skype then works.
If it does work and you prefer to have the firewall switched on, then try the setting "Block common ports except HTTP and HTTPS"
as that looks like it should still work according to this - https://support.skype.com/en/faq/FA148/which-ports-need-to-be-open-to-use-skype-for-windows-desktop
epdowd
Newbie
Posts: 9
Registered: 31-08-2007

Re: skype on plusnet?

Many thanks for your reply Purleigh.
I should have said - I am using a macbook and the plusnet broadband firewall isn't compatible, so I'm using the mac firewall that comes with the operating system. I had no problems using skype with my previous connection, it's only since I got plusnet, so I'm guessing it must be something to do with their router settings plusnet isn't blocking it?
Any idea..?
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: skype on plusnet?

Quote from: epdowd
I am using a macbook and the plusnet broadband firewall isn't compatible

I think you are confused as to what the Plusnet "Broadband Firewall" is !
The "Broadband Firewall", is an additional firewall on your internet connection, located on the Plusnet network equipment, which can be used to block unwanted external connections from the internet reaching your phone line.
For new customers such as yourself, the firewall is probably switched on by default, and will therefore be blocking a range of ports, and as such may be interfering with the mechanisms Skype uses to establish connections, and potentially block incoming audio and video.

So incoming data from Skype has a simplified path as below -
Skype > Internet > Plusnet > Broadband Firewall > Phone line > Your router's firewall > Your MacBook's firewall > Skype program
So any one of the firewalls could cause a problem.

Because the Broadband Firewall is part of your internet connection, it can't be incompatible with your MacBook.
If your setup worked before, then it is either going to be your new router configuration, or the Broadband Firewall.
The Broadband Firewall is the easiest thing to eliminate first.
You could also try using your old ISPs modem/router, but configured with your Plusnet username and password.
epdowd
Newbie
Posts: 9
Registered: 31-08-2007

Re: skype on plusnet?

Thanks for your detailed reply. Yes, I was confused about that, I thought you were referring to the plusnet McAfee software.
OK, so I checked and it's 'off' by default.
So following your explanation, I am assuming there must be a problem with the router settings...
epdowd
Newbie
Posts: 9
Registered: 31-08-2007

Re: skype on plusnet?

Unfortunately I don't have an old modem to try - I was using the BT wifi hotspots and a neighbours connection until mine was set up, as I just moved house!
RPMozley
Aspiring Pro
Posts: 1,117
Thanks: 30
Fixes: 5
Registered: 04-11-2011

Re: skype on plusnet?

So the only issue is you can't hear the other person in Skype? What happens when you call the Skype test echo account, does it work then?
It doesn't really sound (oops pun) like a firewall or port issue if that is the only problem you're having. You might want to recheck your system sounds settings and also within Skype as well.
That's RPM to you!!