cancel
Showing results for 
Search instead for 
Did you mean: 

not receiving emails in colour when using Plus email

timberwoody
Grafter
Posts: 33
Registered: 06-10-2008

not receiving emails in colour when using Plus email

is it possible to receive emails in colour/photos when using Plus email? I have been using Orange and Hotmail and both are in colour with the photos.
I find that in Plusmail I only get txt  but in most cases I can open an attachment at the bottom of the page to get the colour/photos even this is often missing with message that says it is hidden for my own safety. one email I receive from Aldi supermarket does not have a link and I cannot bring up the photos of the products!
Regards
timberwoody
19 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: not receiving emails in colour when using Plus email

Is this using webmail?
timberwoody
Grafter
Posts: 33
Registered: 06-10-2008

Re: not receiving emails in colour when using Plus email

hi jameseh
yes
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: not receiving emails in colour when using Plus email

Within webmail, if you go to options and then display preferences, you need to change Show HTML Version by Default to yes and this should sort it for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
timberwoody
Grafter
Posts: 33
Registered: 06-10-2008

Re: not receiving emails in colour when using Plus email

Thanks Chris, now got my colour but every item comes up with" image hidden for your security" when I click on the item I get diverted to the item on Aldi website. This is ok but then I loose the BACK ONE PAGE arrow and cannot get back to my webmail page! and cannot view the different items without a lot of switching! Any ideas? I am using Mozilla Firefox.
Regards
timberwoody
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: not receiving emails in colour when using Plus email

one firefox, the bar at the top where it says images hidden, at the right hand end is a "show images" button, you have to do this for each one
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: not receiving emails in colour when using Plus email

Add webmail to the Exceptions against the FF Load Images Automatically option?
Edit: Just received an email I could check this out on and it's squirrelmail not FF that's doing it. I was expecting to see something in the Options to control this - but I can't see anything.
Edit2: Just found http://www.squirrelmail.org/wiki/UnsafeImages - looks like we need to ask for the Unsafe Image Rules plugin
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
timberwoody
Grafter
Posts: 33
Registered: 06-10-2008

Re: not receiving emails in colour when using Plus email

thanks pierre pierre, I cannot find the bar that says IMAGES HIDDEN! I have looked at webmail page, options in webmail and in the toolbar area of Mozilla Firefox. I am a silver surfer with very limited knowledge of PCs. more help please!
Regards
timberwoody.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: not receiving emails in colour when using Plus email

Hey,
In Firefox, goto the Tools menu, then click on Options.
Click on Content.
You can elect to "Load Images Automatically" or if you don't want to, you could add webmail as an exception.
Does that help?
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: not receiving emails in colour when using Plus email

It won't help.
Read the link I gave - it's SquirrelMail that is blocking "unsafe" images.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
timberwoody
Grafter
Posts: 33
Registered: 06-10-2008

Re: not receiving emails in colour when using Plus email

thanks jameseh. have followed your instructions and find load images automatically is already ticked1
Regards
timberwoody
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: not receiving emails in colour when using Plus email

Nerrrrr Jelv Tongue
I'm glad it worked, Timberwoody, and please do excuse my childish outburst Cheesy
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: not receiving emails in colour when using Plus email

To save jelv the bother of replying
Quote
thanks jameseh. have followed your instructions and find load images automatically is already ticked1
Regards
timberwoody
This, to my simple mind tells me that it was already ticked when he had the problem so it didn't solve the problem
timberwoody
Grafter
Posts: 33
Registered: 06-10-2008

Re: not receiving emails in colour when using Plus email

hi jelv  As I previously stated I have a very limited knowledge of PCs. I have followed your link, regarding Unsafe Images for Squirrel Mail and have downloaded the Unsafe Images plugin. When I click on the icon on my desktop my SPYBOT  scans it and gives the ok. I am at a complete loss as to how to deal with this. When I go to start and run search it finds it for me but when I click on the item it just brings up the SPYBOT check again and nothing happens.Could you, or anyone else, please inform me how, in simple IDIOT PROOF terms, how I can make this plugin work?
Regards
timberwoody
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Re: not receiving emails in colour when using Plus email

I think the plugin is intended to work on the Squirrelmail server, not on your PC, so PN would have to do it.
You can display the images for each email quite easily, however. When you open an email in webmail, you get the "image hidden" graphics instead. Click  on "View Images" in the 'Options' line at the bottom of the header and it will display them.