cancel
Showing results for 
Search instead for 
Did you mean: 

my windows display has gone funny !

FIXED
Highlighted
Community Veteran
Posts: 18,468
Thanks: 1,875
Fixes: 22
Registered: ‎06-11-2007

my windows display has gone funny !

Changing a HDD I put my little 10 laptop onto the keyboard of my main laptop, and the windows display has changed into "portrait" mode, meaning I have to stand the laptop up on its left hand edges to read it like an open book....

I think @petlew had this problem some years ago... and it was a simple fix, but i can`t remember what it was... think it was something to do with the arrow keys ..

HELP ! !  please

 

2 REPLIES 2
LifeonMars
Pro
Posts: 238
Thanks: 86
Fixes: 9
Registered: ‎07-04-2016

Re: my windows display has gone funny !

Fix

try

Try pressing Ctrl + Alt + UP Arrow Keys.

If that does not work: Right-click on empty Desktop > Graphics Options > Rotate.

 

or see link below

https://www.telegraph.co.uk/technology/advice/11380838/How-can-I-stop-a-laptop-switching-to-portrait...

Community Veteran
Posts: 18,468
Thanks: 1,875
Fixes: 22
Registered: ‎06-11-2007

Re: my windows display has gone funny !

@LifeonMars   Thanks.... much apprecated Smiley