cancel
Showing results for 
Search instead for 
Did you mean: 

help plz plz stop plusnet name showing

thisoldman
Grafter
Posts: 1,220
Thanks: 2
Registered: 06-04-2009

help plz plz stop plusnet name showing

when i click on view available wireless networks  the name plusnet appears and no matter what i do in router config page, iv unticked broadcast name  it still continues to show plus net. Can some1 plz plz plz give an old man idiot proof instructions as to how to stop the nmae showing for security reasons.
9 REPLIES
Steve
Seasoned Pro
Posts: 6,802
Thanks: 305
Registered: 13-07-2009

Re: help plz plz stop plusnet name showing

Hi there,all day without a reply?! not like it on these forum's,any how i will try my best to help you out so can you please tell me the make and model of your router please?
If life gives you lemons, make lemonade.
thisoldman
Grafter
Posts: 1,220
Thanks: 2
Registered: 06-04-2009

Re: help plz plz stop plusnet name showing

thank you steve its the plusnet  thompson 575 router. iv unticked broadast box bit ut still shows. could it be to do with the plusnet settings
hope u can help
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: help plz plz stop plusnet name showing

Hi,
i assume you mean a TG585v7 from Plusnet.
I don't have one so this is a bit of a guess
1  Open the web link to the router http://192.168.1.254
2  Under Home Network, click Wireless.
3  The Wireless Access Point page appears.
4  In the Navigation Bar, click Configure.
5  Under Security  there may be an option to change the name but not having this router I am not sure
Edit - this is for a different model but may help http://www.speedtouch.net.nz/580WirelessSetup.htm
P.S. The reason you can see it when broadcast name is unticked is probably because your computer is already aware of it so doesn't need to have it broadcast
davidj66
Rising Star
Posts: 611
Thanks: 31
Fixes: 1
Registered: 04-09-2008

Re: help plz plz stop plusnet name showing

Bear in mind that the advice from M/S is NOT to hide your SSID (ie "plusnet") if your PC is using Vista ; it actually creates communication problems - I have personal experience !!!!
edit -Hiding the SSID does nothing to improve security - WPA encryption (preferrably WPA2) handles that a million times more effectively than hiding the SSID (or MAC filtering)
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: help plz plz stop plusnet name showing

I believe that depends on what is controlling your wireless access. If you use the software from the wireless card supplier then there doesn't seem to be a problem but using the Vista system there sometimes is.
thisoldman
Grafter
Posts: 1,220
Thanks: 2
Registered: 06-04-2009

Re: help plz plz stop plusnet name showing

i am using xp.On the router config p[age if i change the name of the ssid i can not connect to  net and have to reconfigure router. hiding the broafdcast name has no affect either, so what can i do because this simple task is really reallt p(5 letters) me off.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: help plz plz stop plusnet name showing

I assume you mean that if you change the SSID your computer won't see the router via wireless not that the router isn't connected to the net.
If you change the name of the SSID you will need to enable SSID broadcast then connect to the new SSID. You can then disable it again.
You may also need to remove the older one from your computer.
You should make the changes while connected by wire to the router.
thisoldman
Grafter
Posts: 1,220
Thanks: 2
Registered: 06-04-2009

Re: help plz plz stop plusnet name showing

Dear JIm,
you might be old but you are a wee genius. It all worked so i have nominated you as plusnet man of the month and a huge cheque is on its wat to you.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: help plz plz stop plusnet name showing

I have heard that before - the cheque is in the post  Grin
Seriously though we are here to try to help and I am please you are sorted.