cancel
Showing results for 
Search instead for 
Did you mean: 

help needed

Highlighted
cullbaggie
Newbie
Posts: 1
Registered: 29-07-2008

help needed

Hi All, i am struggling to know what else to do!!
i bought a computer online last week, it arrive and i registered XP and it has started off OK.
i have tried to install my USB broadband with the software supplied with the modem.
i am unable to get the driver to install,it goes through the preperation stage & attatching the USB modem, then goes to installing drivers, gets to the end and then gives me an error screen(refer to supplier)
i thought that perhaps the driver was corrupted so downloaded another, still same fault.
the adsl modem is a Binatone adsl 500 supplied by Plusnet 5 years ago.sept 2003 issue
i know everthing works on it as it is currently connected to this lappy that i am writing on now with no problems.
please help as it is driving me nuts.
2 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: help needed

I know you said XP but if it is new it might have Vista and that won't work
If it is XP are you installing from an administrator account or a limited user account
Community Veteran
Posts: 1,574
Thanks: 3
Registered: 13-04-2007

Re: help needed

This fault goes back a very long time 2003  and I dont know if the post will still be about on the forum. We had it it on a few pc's at the time and yet it would work on another pc with no problem. The setup and drivers are on
http://www.plus.net/support/broadband/hardware/archive.shtml
The problem seemed to revolve around the java that the modem uses which is very temperamental to say the least.
Remove it to start with then try installing with no AV running and no firewall, copy the cd to the hard drive and run it from there.
Before you install check the cd for any file with  a inf extension and copy them to C:\WINDOWS\inf
Try it in a different usb