cancel
Showing results for 
Search instead for 
Did you mean: 

email client timeouts on new fibre with new Hub One Router

percepts
Dabbler
Posts: 16
Registered: ‎01-06-2016

email client timeouts on new fibre with new Hub One Router

Just switched to fibre. Prior to this I was on Adsl using plusnet supplied thomson router from which I got approx 11Mbits/s download..

On my PC I run a mailserver (hmailserver) and its been working absolutely fine until I installed new Hub router from Plusnet to connect fibre.

I now get much higher download speeds which is good.

However, since installing the new router I get pop3 timeouts. Email client and mailserver on are on same PC as before and the only thing changed is installing new router with fibre and suddenly email client gets timeouts. I configured router with same port forwading settings as on old router.

I have a dozen or so email boxes that my email client checks on the mail server. Sometimes they are all checked fine and no timeouts and sometimes some of them get pop3 timeouts and its not always the same ones. Often if I start email client and do mail fetch it works fine but if I then do a fetch a second time I get timeouts.

There is someting fishy about this new router or the setup I have used.

Any suggestions much appreciated.

p.s. I tried from two different email clients, thunderbird and my old copy of Eudora and they both experience timeouts some of the time but not all of the time. Bothe were working fine before installing new router.

And I can send mail externally and receive external email so mailserver and port forwading are working.

 

 

 

1 REPLY
percepts
Dabbler
Posts: 16
Registered: ‎01-06-2016

Re: email client timeouts on new fibre with new Hub One Router

My impression is that if I try and do a fetch too quickly after the last fetch, the router is still busy with previous tasks. If I wait a while then timeouts don't seem to happen as often earlier connections must have cleared/closed but I'd be guessing about that.