cancel
Showing results for 
Search instead for 
Did you mean: 

disable touch pad on attaching wired mouse

Community Veteran
Posts: 17,023
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

disable touch pad on attaching wired mouse

Running W8 on my brand new Dell Inspiron15 5558 laptop..... on my other Dell laptop, I used to get a message when I plugged in the mouse ( or it disconnected itself ) that the touchpad had been disabled by the action of plugging in  an alternative pointing device..
I know synaptics did a driver for the mouse, and this gave the option to disable touch pad on plugging in the mouse... I`m wondering if I download and istall that, it will work on "generic" mouse.. i.e. not synaptic, and on the Dell touchpad...
I don`t want to disable the touch pad compeletly... in case the mous should fail... or someone wants to use the touchpad and not the mouse...
Anyone got any ideas on how to do this, Please........
4 REPLIES
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: disable touch pad on attaching wired mouse

Most laptops have a toggle for turning the touchpad on and off. Sometimes via a secondary function key. RTFM?
Or you might have to go into the mouse configuration in the Control Panel and turn it off.
Community Veteran
Posts: 17,023
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: disable touch pad on attaching wired mouse

Can`t see it on this one....but that is not what I want to do....... I "could" disable it from Control Panel....but then it would be disabled all the time, and if the mouse failed I would be a "bit stumped" for a few hours until I realised why the touchpad was not working... and as it was a "feature" of my old laptop, I would like to have it again....... hence my original post...  Roll eyes
Community Veteran
Posts: 4,768
Thanks: 103
Fixes: 19
Registered: 14-07-2009

Re: disable touch pad on attaching wired mouse

Try Control Panel - Mouse.  The Dell laptop I have in front of me at the moment brings up a Window called "Dell Touchpad".  This has an "External mouse settings" button but clicking on it causes the window to vanish and I'm back at ordinary settings.
No wait, I found it.  Click on "Device select / button settings" then tick the "Disable touchpad when ...." at the bottom left.  
Community Veteran
Posts: 17,023
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: disable touch pad on attaching wired mouse

@RR... Thanks.  just as I read that  my mate came round, and showed me a page with a blue background  and a "panel" to the left of the screen.... and I think he clicked on Device and shifted a marker next to "when a mouse is attached" .. or something... he did it so quick , and although he told me how to do it.. I have forgotten the detail... !!!.. (must be getting old ! ! ! )...  Embarrassed