cancel
Showing results for 
Search instead for 
Did you mean: 

broadband connection issue (internal lan)

qwilpen
Dabbler
Posts: 12
Registered: 04-04-2011

broadband connection issue (internal lan)

Hi
I have just bought a new PC so I decided to give my old one to my other half.
however it has developed a connection issue that I can not work out,
it is desperatly slow when you go online ( can't even complete  a speedtest) stops you tube vdoes at 20-30 seconds and wort continue and takes ages if you try to download anything.
it's not a fault on the lan cable as i have swopped these around onto my other pc's and speed / download is fine.
the pc in question is running windows vista and is a intel quad core q6600 with 4 gb ram , using either fire fox or IE makes no difference.
anty help would be greatly apreciated..
steve
4 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: broadband connection issue (internal lan)

Have you tried with the security software disabled
Have you checked speeds when copying a file over the network from the new computer
Moved to Windows as it doesn't really fit under broadband and routers
Community Veteran
Posts: 6,313
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: broadband connection issue (internal lan)

Quote from: Oldjim
Have you tried with the security software disabled

Just as relevant, have you run a virus scan?
[Moderator's note by Dick (Strat) Quote fixed.]
[color=teal][User's note by walker23. Missing moderator's closing square bracket fixed] Wink
Thanks for correcting it Strat, I really should preview or check more often.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
qwilpen
Dabbler
Posts: 12
Registered: 04-04-2011

Re: broadband connection issue (internal lan)

Quote from: Oldjim

Have you checked speeds when copying a file over the network from the new computer

tried this today a 875mb video took 16 mins to transfer, that doesnt sound right, does it?

Quote from: Oldjim
Have you tried with the security software disabled

had a busy day havn't got round to tryimg this option.
thanks  so far
steve
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: broadband connection issue (internal lan)

The router LAN is normally limited to 100Mbps
The speed you got was 7.29Mbps