cancel
Showing results for 
Search instead for 
Did you mean: 

automatic connection

morgan2476
Grafter
Posts: 281
Registered: 13-08-2007

automatic connection

I recently updated files from microsoft.  Now every time i start or reboot the pc i connect automatically.  I don't want this to happen, I would rather connect manually - how do I sort this out?
9 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: automatic connection

Hi there,
Connect automatically to what? What kind of equipment are you using, i.e. if it is connecting autonatically to broadband, do you use a router or a modem?
morgan2476
Grafter
Posts: 281
Registered: 13-08-2007

Re: automatic connection

I use a voyager 105 ADSL modem to connect to broadband. I usualy connect manually
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: automatic connection

If you take a look in your startup folder (start menu -> programs -> startup) is there an entry for the connection in there? If so you should be able to delete it and that should stop the computer from connecting until you tell it to.
Hope that helps,
morgan2476
Grafter
Posts: 281
Registered: 13-08-2007

Re: automatic connection

I have checked the start menu and there is nothing in that i have also checked the startup in msconfig and i can't see anything unusual.  could it be the modem connection?
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: automatic connection

Well I was thinking that a shortcut to the connection was already in the startup folder, I'm not aware of any option in dialup connections to initiate them as soon as the computer boots but it's well worth a look. Otherwise I'd say it's worth downloading a tool such as ccleaner which should show you all your registry startup entries - perhaps it's in there.
Hope that helps,
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: automatic connection

It may be another application requesting internet access, and your connection is set to "Always dial a connection"
Go into IE, and go to Tools->Options->Connections
You should be presented with three options:
"Always dial a connection"
"Dial whenever a network connection is present"
"Never dial a connection"
Make sure that the last option is selected (Never dial a connection).
Be advised this means that you will have to manually connect to the internet (which is what I believe you want?) by going into Start->Network Connections->(your connection name) and clicking "Connect"
B.
morgan2476
Grafter
Posts: 281
Registered: 13-08-2007

Re: automatic connection

I have tried the changes in IE and the pc is still connecting automaticaly.
paulby
Grafter
Posts: 1,619
Registered: 26-07-2007

Re: automatic connection

One more thing to try...
Go to Control Panel>Network Connections
In the Network Connections box drop down the Advanced menu.
Go to dial-up preferences and look under auto-dial.
Untick all the boxes and tick "disable autodial"
morgan2476
Grafter
Posts: 281
Registered: 13-08-2007

Re: automatic connection

This has fixed the problem - thanks to all who posted