cancel
Showing results for 
Search instead for 
Did you mean: 

XP very slow boot to logon [Resolved: Thank You]

Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

XP very slow boot to logon [Resolved: Thank You]

Yesterday I turned on my desktop machine, Fujitsu Siemens Scaleo P running XP Pro SP3 and it took over five minutes showing the OEM screen to get to the Windows log on and after logging on another couple of minutes of black sceen before the actual desktop opened. Once Windows is running everything seems to be  working ok.
I had made no hard ware or software changes other than usual Firefox addons upgrades etc, but I did a system restore to a couple of days ago anyway.
I have done AV and malware scans, ran chkdsk and restarted in Diagnostic mode but the slow start is the same.
I have not come across this type of problem before, I had a Google about it but did not come up with anything definintive.
I was wondering if anyone could give me some advice on this as to whether I should be looking at a software or hardware problem and how I can fix this?
24 REPLIES
StickyMick
Grafter
Posts: 325
Registered: 29-11-2008

Re: XP very slow boot to logon

You had a look in event viewer for some clues?
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: XP very slow boot to logon

I did but didn't think there was anything significant, I am just rebooting it now and will have another look.
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: XP very slow boot to logon

Slow booting I find is mostly network related, first thing I'd check is unplug you Cat5 cable or disable the wifi and see what happens.  If faster then possibly corrupt settings and or drivers.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: XP very slow boot to logon

OK Gus thanks  will try that.
From the event viewer there was an error on Windows Image Acquisition. I disabled it in Services and rebooted, no difference.
StickyMick
Grafter
Posts: 325
Registered: 29-11-2008

Re: XP very slow boot to logon

You got any image/photo editing software that loads a quick start app at startup? I'm thinking of the sort of app that comes with digital cameras and scanners.
Could be looking for an imaging device that's developed a driver fault.
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: XP very slow boot to logon

@ Gus I did as you suggested and disconnected the cat5 cable and rebooted and it started as normal, well actually quicker then normal.
I switched the computer off and plugged back in the cat5 cable and rebooted and it started normally. Everything seems to work OK. I have restarted a couple more times and it seems fine now. Thanks for the tip!
@StickyMick
Thanks for your ideas too, I don't have any imaging software on a quick start. I had disconnected the scanner and the printers while I was trying to fix this though.
I have reconnected the scanner and printers and the error has not reoccurred, So I don't know if that was part of the problem or not.
Community Veteran
Posts: 1,571
Thanks: 3
Registered: 13-04-2007

Re: XP very slow boot to logon

The most likely causes of this problem are trying to reconnect to something that isnt there  as XP trys like 500 times before it gives up. Normally its a network problem like a mapped drive or network printer hence the suggestion to remove the network cable. Failing that it can still be trying to connect to something has the printer got a usb card reader as it could be trying to find a card in the reader or print. Check the print Que and your history like have you recently used a usb card to open a photo or document. A lot of software keeps history and if you use a floppy drive it can take ages to clear until your history overwrites it with a new entry.
We really need to know whats running at startup can you find out by running msconfig its just the startup we need
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: XP very slow boot to logon

The computer started OK this morning and again this evening
Your comment about usb card reader is interesting.
The night before the problem started my son plugged a usb card reader into the computer to copy some of my music to his phones memory card. The computer did not appear to recognise the reader so it was unplugged and later the computer was turned off. Next day I had the boot problem.
Here is what is running on my start up [2 images].
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: XP very slow boot to logon

Might be worth unticking stuff like Google Update and seeing if that makes any difference as would say that invokes network activity from the time it kicks off.
Maybe also a good idea to remove/reinstall any security packages you have to ensure these are working ok as corruption or failure of these can slow your system startup.
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: XP very slow boot to logon

OK Thanks
I will untick Google update and see what happens
I did uninstall and reinstall my AV and malware software
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: XP very slow boot to logon

Have you connected any other USB devices since that reader?
Are they recognised ok by Windows?
Was just looking again at what has been suggested, you said that when you tried disconnecting the network cable as Gus suggested it booted quicker.
I wonder if your router is taking its time allocating an IP address, maybe you could reboot your router or assign an IP manually and see if that speeds things up, I'll prep and post a doc about how to do this from the Windows side of things but unless you are using a Netgear you'll have to pick the brains of one of the other inhabitants of this fine community of ours.
Give me 30 and I'll have a PDF up for you.
Apologies if you already know how to do this, not trying to teach anyone to suck an egg but mindful it might help less tech savvy users
Edited to add PDF
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: XP very slow boot to logon

Cool, Thanks Mitch Smiley
I have used several usb drives today and have a powered 4way hub for keyboard mouse etc. All working fine
I rebooted the router this morning, rather the local electricity board did when they cut the power for 8 hours today!
I am using a Netgear DG834Gv2
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: XP very slow boot to logon

I'm using a v4 but I doubt the interface has changed that much.
PDF coming up.
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: XP very slow boot to logon

Thinking about the problem, what Gus mentioned and my own experience I do think its a DHCP issue
PDF is attached