cancel
Showing results for 
Search instead for 
Did you mean: 

??Wireless issues?

Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

??Wireless issues?

Another issue for my poor mother in law, but this time I am a bit stumped.  She rang me last night to say her internet wasnt working well.  I checked her profile in the plusnet pages, which was set to 4.4Mb, which is normal for her line. Went up today to have a look, and its very odd.  Wireless devices appear to randomly connect to webpages.  Google serches are OK, but cannot connect to any webpages after that. You tube howver appears to work fine, with absolutely no buffering. Resarted the router, as a first port of call,but still the same.  The wired connection she has to her you view box works fine,with no buffering on any of the download streams she has.  Changed DNS setting in the router, and the wireless channel, all to no effect. Fetched her wireless devices to my house to check,and they work absolutely fine.  My fingers are pointing to a router issue, its a Plusnet Hub Zero. Before I go changing out the router, does any one have any ideas as to what the issue may be? I havnt checked the wired connection with a laptop, but with it working on download streams, i assumed it was OK, but its odd the only real site she can get to, wirelessly is youtube, which works fine.  Cant even get to the plusnet home page, just get timeouts.... Cant check speeds, as no speedtest site will load.

Any advice would be gratefully accepted.... 

12 REPLIES
Community Veteran
Posts: 18,009
Thanks: 1,684
Fixes: 19
Registered: ‎06-11-2007

Re: ??Wireless issues?

If you are thinking its a router problem.... take your own router to he place, and do a quick swap... if all is well on your router, then her router is probably faulty....

 

it could,..   could,.. be a corruption on the computer wireless driver... so , you "could" probably uninstall the wireless driver, reboot the computer, and then re-install it. 

 

Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: ??Wireless issues?

Thanks Shutter. I have not actually tried with a proper windows laptop, just tried with her 3 ipads, and 2 android phones, all show the same issue, of google searchs working fine, but cant connect to any of the pages that come up, although random ones do load occasionally.  I hope its not a red herring that a wired connection streams HD programs fine!!!   Didnt have a huge amount of time today, but will persevere.

Cant take my router up, as its configures for fibre, and she is on ADSL.  I have a HH5. I am sure I have an older TG582n lying around. If not will try and borrow a router.... Are your thoughts a router issue?Huh

Community Veteran
Posts: 18,009
Thanks: 1,684
Fixes: 19
Registered: ‎06-11-2007

Re: ??Wireless issues?

@penfold  It`s certainly strange that "some" sites "connect" and others don`t...   The router is the "access point"... and , I suppose , like a motorway interchange... if there is something amiss on one of the lanes, then access will be restricrted... e.g. motorcycles may get through,.. some small cars  may get through,  but hgv is stopped..

 

so.. if you try an alternative route(r) and get through, then it must be the original route(r) that was causing the problem... really a process of elimination....    as the problem seems to appear on all her devices  then it is unlikely to be the "devices"... ( unless they all use the same wireless driver ! ! )..

 

If still the same on the old Thomson 582n...  then check for "adblocker" stuff.... maybe something has been "clicked on"..... not realising it blocks the access to a lot of stuff... 

 

 What "browser" is she using....?   try and install another browser and see if that "connects" to web pages properly...   (without any "add-ons)...

Plusnet Help Team
Plusnet Help Team
Posts: 6,125
Thanks: 592
Fixes: 229
Registered: ‎01-01-2012

Re: ??Wireless issues?

Sorry to hear she's having issues.

If you can drop me a PM with her username I'll see if there's anything we can find out on our end.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Community Veteran
Posts: 1,635
Thanks: 294
Fixes: 35
Registered: ‎13-08-2015

Re: ??Wireless issues?

@penfold your HH5will work on an ADSL or Fibre line, just change the username and password.

paul_blitz
Rising Star
Posts: 82
Thanks: 29
Registered: ‎20-07-2016

Re: ??Wireless issues?

Sometimes the issue is simply that there are too many OTHER wifi systems around: if she lives in a block of flats, that is certainly a possibility.

My brother lives in a flat, and there are a huge number of wifi's in his area, and he sometimes has wifi issues.

One useful trick is to switch her devices to use the 5 gig wifi band: most congestion is in the 2.4 meg band, and the 5 gig band tends to be less used (the current PlusNet routers support 5 gig)

 

Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: ??Wireless issues?

Thanks for the replies guys. I have reflashed my old tg582n I managed find, with ADSL firmware, and going back weds, with my tablet and laptop for some more in depth troubleshooting.

Will try wired and wireless with my laptop, and wireless with my tablet and phone, with no other wireless devices active.

My little tablet has a WiFi analyser app on it. Will post back with my findings

paul_blitz
Rising Star
Posts: 82
Thanks: 29
Registered: ‎20-07-2016

Re: ??Wireless issues?

I too have a wifi analyzer on my tablet, it's a very useful tool to see what other networks are around. Modern routers will auto-select the best wifi channel, but older routers are manual, and you may find changing the channel helps.

 

(Android app: WiFi Analyzer by Kevin Yuan)

Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: ??Wireless issues?

Hi Paul

 

Unfortunately, although I think her devices can use the 5Ghz band (Samsung Phone, and 3 ipads,), AFAIK, the plusnet hub zero does not support 5Ghz wireless. (The sagem one).  Am going up this afternoon, to run some tests, wired with my laptop, and wireless, and also with the TG582n I have managed to locate.  I am suspecting the 2.4ghz wireless is failing on the router....

Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: ??Wireless issues?

Been up today, and found that wired connection didn't work on most site via a laptop but again streaming video fine wired and wireless. There was wireless congestion but no change when I altered channel.... Put my old tg582 on, and all perfect. Crappy hub zeros likely failing, but can't explain streaming video normal but everything else fails. Anyhow I have ordered her a new router a bt HH5 like mine, as I have no issues and she doesn't need or want anything fancy, but all her devices support 5ghz wireless as well.
Thanks for the help chaps.
Community Veteran
Posts: 18,009
Thanks: 1,684
Fixes: 19
Registered: ‎06-11-2007

Re: ??Wireless issues?

Thanks for the up date !.... process of elimination worked ! ! ... hope everything will be fine with the new router...

Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: ??Wireless issues?

Thanks shutter. Its not an issue now, but I would love to know why streaming, even in HD on a 4meg connection was flawless but nothing else really worked. That's what stumped me the most......