cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Mail won't open linked file

Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Windows Mail won't open linked file

Bit stumped on this at the moment. A colleague tries to send an email to someone else on our network, and wants to include a link to a file on our network. The link is of the form file://[filepath]/[filename]. Windows Mail on Vista will not open the file. In fact, nothing happens when the link is clicked - no error message, nothing.
I use Thunderbird, and it will open the link with no problem, so there must be something in Windows Mail that is preventing it from opening the linked file. I have checked Tools - Options - Security, and unticked "Block images and other external content in HTML email", to no effect.
Anyone suggest how to make WM open the link, or do I have to persuade everyone to use TB instead?
Edit: typos
2 REPLIES
hadden
Grafter
Posts: 486
Thanks: 2
Registered: 27-07-2007

Re: Windows Mail won't open linked file

From what I can recall, the result for a link to a file can vary between IE and Firefox, so perhaps there's a similar variance between Windows Mail and Thunderbird?
Try:
file:///[filepath]/[filename]
In other words, an extra "/"
For example:
file:///S:/DocumentFolder/Document.doc
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Re: Windows Mail won't open linked file

I have already tried sending an email to a WM user. TB inserts file:/// anyway, whereas WM inserts file://
With either two or three slashes, TB opens the linked file, WM does nothing.
Edit: just to clarify, TB opens files with the aid of the tweak mentioned here