cancel
Showing results for 
Search instead for 
Did you mean: 

WifI connected but No Internet access

Newbie
Posts: 2
Registered: ‎22-12-2019

WifI connected but No Internet access

Not sure if this is a network issue or Windows 10. I recently got a new PC running Windows 10 . It is connected to the Hub One over a built in Wifi Card however there is no Internet access. Running Troubleshoot problems in WIn10 network config tends to resolve the issue however this PC is for use by my Wife and I fear she will not understand me asking her to routinely renew the ipconfig.

Is there a limit to how many devices can be attached to the Hub One?

Do I need to update the firmware on the router?

2 REPLIES 2
Newbie
Posts: 5
Thanks: 3
Registered: ‎22-12-2019

Re: WifI connected but No Internet access

It’s unlikely to be a device limit, you can in theory have over 200.

I am assuming from the question, you have lots of devices connected to the hub, It could be a simple ip clash if the other devices are using fixed ip addresses.  Next time it happens, log into the router by typing the router IP address into a browser.  The default is normally 192.168.1.254.

On the router webpage you should be able to see what devices are connected to the router,  it also tells you if the router is connected to the internet and you can manually reconnect if it’s not.   You don’t need to login as admin to do this, so you can’t break anything,

Check your windows pc is not using a fixed IP address - google how to do this.  I think the first 74 address on the Plusnet router are  reserved, so make sure the PC is not using one of these.  Also make sure it’s in the same domain, I,e, the first set of three number in the IP address are 192.168.1.xxx

Something I would do is give the 5Hz and 2.4Hz different ssid  names,so you can control which you connect to.  You will need to login to the admin screen to so this.  There are lots of guides on how to do this.  The 2.4Hz is more reliable, and goes further, however this can cause other issues in built up areas.  I would use the 2.4Hz with win10.

Newbie
Posts: 2
Registered: ‎22-12-2019

Re: WifI connected but No Internet access

Many thanks for the advice I will give it a go and let you know how I get on.