cancel
Showing results for 
Search instead for 
Did you mean: 

Weird - Printer Problem

Community Veteran
Posts: 17,014
Thanks: 1,212
Fixes: 13
Registered: 06-11-2007

Weird - Printer Problem

Printer.... Epson Stylus SX445W.... connected wirelessly to Thomson Router 18" distant
Computer... Dell Inspiron Laptop.... Ditto  ........ Ditto...                                            running.... Windows Vista Home Premium
Setup took about an hour to run, and printed test page successfully.... switched off.. not used for a couple of days... Had document to print... clicked on "print" but nothing happens... Yes the printer is switched on and showing wireless connection.... checked this with the "setup" screen and confirmed.
clicking on the printer icon in the bottom right corner shows  "printer off line".... so check the drop down box and "use printer off line" is NOT checked.
to get the printer to print.. I have to shut down the laptop, leave the printer switched on, re-boot the laptop. and everything proceeds as it should do... 
There does not seem to be any way to actually make the printer "on line"...  any offers?

for info.....
( When I originally got the printer and did the setup, it worked "properly" every time I wanted to print something.... but I have since upgraded the HDD in the laptop, and re-installed all my progs, including the "setup" as mentioned above )  this situation has only been apparent since the upgrade of the HDD..
6 REPLIES
Devonian
Grafter
Posts: 1,854
Registered: 01-05-2011

Re: Weird - Printer Problem

I have an epson stylus SFX600.
It has worked perfectly well for months and months, then suddenly, it says offline.
I have tried everything and it wont come back online, so I have given up!
VileReynard
Seasoned Pro
Posts: 10,646
Thanks: 206
Fixes: 9
Registered: 01-09-2007

Re: Weird - Printer Problem

Shutter - it sounds like both the printer and the lap-top are perhaps trying to use the same ip address.
You could preset the ethernet addresses to give different ip addresses in your router, so that DHCP works.  Cheesy

Community Veteran
Posts: 17,014
Thanks: 1,212
Fixes: 13
Registered: 06-11-2007

Re: Weird - Printer Problem

Thanks for that !... saw it late last night, was going to look into it this evening ( going out all day)... however...
switched on the laptop as normal.... booted up... been on for an hour... just pressed the printer power switch and ...... "kerchunk"... the windows noise for connecting a usb device 
checking the "printers" on Control Panel  ( with nothing in print queue ).. the display shows that the ink level is low... so that means the printer is "on line"... ( I know they are low, just waiting for them to run out !).. switched off. and "chunk-ker"  (windows reverse noise) for disconnecting usb device...
( this printer is wireless connected)...  left it for about 10 mins and repeated the above !...
Like I said... "Weird  Printer Problem ".... will check the ip address tonight.. going out now...
Thanks..  Wink
Community Veteran
Posts: 17,014
Thanks: 1,212
Fixes: 13
Registered: 06-11-2007

Re: Weird - Printer Problem

Well, update on the Weird Printer Problem........
After my last post, I have not had a problem with printing !... so, how weird is that !...  Roll eyes
Community Veteran
Posts: 14,017
Thanks: 539
Fixes: 9
Registered: 01-08-2007

Re: Weird - Printer Problem

I had similar problems to you shutter with an HP 4620 AIO. It kept disconnecting and reconnecting, installing as a new device, then disconnecting, reconnecting as the previous one... i ended up with three of them and then it malfunctioned leaving me with an unknown device Crazy To be honest it was a right pita. So much so that my missus went to use it and got so fed up with it she decided she was taking it back!
Now looking at a canon pixma mx7600 but there are mixed reviews for it online though canon offer a 1yr onsite warranty..
I need a new signature... i'm bored of the old one!
Community Veteran
Posts: 17,014
Thanks: 1,212
Fixes: 13
Registered: 06-11-2007

Re: Weird - Printer Problem

The printer works fine.... no problem with the quality, or speed, etc..... just a connectivity problem.... ( I don`t remember seeing a connection port...... !) so it is something to do with it being switched off most of the time, and windows can`t connect to it on boot up  ( message -  Cannot connect to all network drives  )... , so it assumes it is not available after boot up... for the small amount of printing that I do, it is more of an "inconvenience"..... If I intend to do printing, then I will just see if the printer is "on-line"  if not... just shut down the laptop and re-boot with the printer already switched on...