cancel
Showing results for 
Search instead for 
Did you mean: 

Web site Problem

jono
Grafter
Posts: 237
Thanks: 2
Registered: 24-01-2008

Web site Problem

Hi, I don't know if this is the right place to post this question but here goes, I visited a site today and got this message again,
Enable ASP.NET 

This web page has attempted to run an ASP.NET script.
However, ASP.NET has not yet been enabled for this domain.
If this is your website, you can enable ASP or ASP.NET, using the Server options facility on your control panel. 
I know it may not be my computer because I reinstalled vista last week before migrating to Plusnet on Wednesday, i don't think it has anything to do with Plusnet because it happened when I was with my previous ISP.
Could it be the site itself ? every other site I visit works OK, Could anyone help, if its the site itself i will have to contact them some how, i get my Chrysanthemums of them.
regards
jono
2 REPLIES
jono
Grafter
Posts: 237
Thanks: 2
Registered: 24-01-2008

Re: Web site Problem

Thanks i thought that, but wanted to make sure.
regards
jono
jono
Grafter
Posts: 237
Thanks: 2
Registered: 24-01-2008

Re: Web site Problem

Hi, i have eventually found the problem with the site I mentioned above, I googled it and nor realizing the company in question which was Woolmans Chrysanths by the way has a new site and for some reason i kept getting the old one.
I found my Catalogue and put the web address in directly and low and behold got straight to the new one.
regards to all who helped
jono