cancel
Showing results for 
Search instead for 
Did you mean: 

WNR1000v2 email logs

Grinny
Grafter
Posts: 37
Registered: 25-06-2010

WNR1000v2 email logs

I'm having troble setting up the WNR1000v2 routers sending the logs to my email account function, it would be nice to use it for a few reasons.
It seems to want a password and I don't think thats right for sending by using plusnets relay server, any ideas on a work around?
5 REPLIES
Vip3r
Grafter
Posts: 142
Registered: 22-10-2009

Re: WNR1000v2 email logs

The only way I have got it to work is to give it the password, besides it already has your password stored for it to login to the network in the first place.
Grinny
Grafter
Posts: 37
Registered: 25-06-2010

Re: WNR1000v2 email logs

I sure I tried both my email accounts password and the and the login password (I assume you mean the PPPoE password) sadly I think this is sent unencrypted but could be wrong Sad
Thanks for the reply I'll try again.
Grinny
Grafter
Posts: 37
Registered: 25-06-2010

Re: WNR1000v2 email logs

Hmm still didn't work Vip3r, can you give me a quick step by step guide  Embarrassed
I'm also assuming that the username is <username>+<mail box>.
Vip3r
Grafter
Posts: 142
Registered: 22-10-2009

Re: WNR1000v2 email logs

I have just checked my settings and I have:
Your Outgoing Mail Server : relay.plus.net
Send to This E-mail Address: the email address I want the log sent to
My mail server requires authentication : Un-ticked
Mine is a WNR1000v3 but it should still work.
Grinny
Grafter
Posts: 37
Registered: 25-06-2010

Re: WNR1000v2 email logs

Doh, I'm sure I tried it without authentication but obviously didn't, thanks for pointing that out Vip3r, much appreciated Smiley
God only knows why I was sent the WNR1000v2 as I only got it yesterday I'm guessing thats all they have left in stock but it's working so I can't complain Smiley