cancel
Showing results for 
Search instead for 
Did you mean: 

Voip Hardware not working

CrashM85
Dabbler
Posts: 10
Registered: 05-04-2008

Voip Hardware not working

Hey,
I have just bought a Pluscom SIP VoIP ATA (VPA-11) and i was wondering if anyone had actually managed to get it working with the standard plusnet SIP settings.
All i get is "Current Registration Status: REGISTRATION FAILED" and in the log i get "04/05/2008 13:22:55> Terminate the register-client - Re-Reg Request failed for Line 0 for reason Invalid Registration Try " (no it isn't truncated thats all it says)
Does any one have any suggestions
Thanks
Ben Lawrenson
3 REPLIES
Community Veteran
Posts: 6,331
Thanks: 478
Fixes: 42
Registered: 30-07-2007

Re: Voip Hardware not working

I'm not familiar with that ATA but I've set up a few ATA's and I will try and help if possible.
It sounds like your sip login credentials may not by configured quite correctly.
Have you tried using a softphone like XTen-Lite or Sjphone and seeing if that will register with the same credentials and server settings ?
That should confirm your Sip settings.
If still no joy with the ATA then post back with the settings you are using ( minus userids & passords obviously ) and I will download the VPA-11 manual and try to help further.
CrashM85
Dabbler
Posts: 10
Registered: 05-04-2008

Re: Voip Hardware not working

I have got it working with xlite before but not having a mic kinda makes it pointless to use.
The settings i have entered are:
Registrar Address: 84.92.5.189 (also tryed sip.plus.net) Port: 5060
Proxy Address: Same
OutboundProxy Address: Same
I have tryed with and without stun on stun.sipgate.net
I have tryed it on public and nat network
Thanks for you help
Community Veteran
Posts: 6,331
Thanks: 478
Fixes: 42
Registered: 30-07-2007

Re: Voip Hardware not working

I've downloaded the manual and there doesnt seem anything unusual about the configuration.
From what you say it looks ok. I presume you are using the 'DHCP Client' mode and are connecting to a NAT router ?
You might check that both the Auth ID and User ID are both set to your Plustalk SIP ID, and maybe try setting the Caller ID to your SIP id as well. Some ATA's get confused about these 3 ID's and use them slightly differently when trying to register.
Failing that, can I suggest the you register for the Voip Beta trial at http:/trials.plus.net. The PLustalk system has never been brilliant and is a bitt iffy on registering with some hardware. My Voip router suddenly stopped registering with it back in last November and I hadnt changed any settings. Anyway the VOIP beta trial is much more robust ( and you can get allocated a geographical landline number rather than an 0845 one ).
Try the suggestions about Id's, but register for the trial ( its free ) in the meantime ( it'll take a few days for the confirmation of the trial ) , and then try configuring with the changed parameters for the Beta trial.
You can read more about the beta trial on this forum http://community.plus.net/forum/index.php/board,39.0.html
Hope that helps