cancel
Showing results for 
Search instead for 
Did you mean: 

Video on website wont show

Community Veteran
Posts: 17,463
Thanks: 1,473
Fixes: 16
Registered: 06-11-2007

Video on website wont show

I have just finished loading up a new HDD with Windows Vista Home Premium.... AND.... all my other useful programs... which took forever, ... almost finished, just a couple of other small progs on CD to load up, so thought I would entertain myself by watching a couple of vids on line..
Youtube vids show ok...
however on another site... when I want to view the vid.... I get a black screen where the vid should be, with a message in the middle, something like...
(point of interest...... the vids show ok, on my original HDD on the same site.... so not a problem with the site... )

This needs Adobe Flash player 9.0.124 or later to run..... and a linky to Adobe download.... clicked on that and downloaded the latest version 11. ? ? ? something...
back to the vid.... same black square... but no vid... and no message..
Also tried to install Shockwave.... but got this message after a while of install running...
Quote

Error
The windows installer service could not be accessed. This can occur if the windos installer is not correctly installed. Contact your support personnel for assistance.

So... shut down, and inserted the Windows CDrom.... clicked on "repair"  and let it do its stuff.... nearly finised it, and get a screen saying that did I want to go back to a "restore" point... so clicked ok... and eventually the "repair" finished...
back to the vid.... but still says the message about 9.0. 124.
I have unistalled version 11 ? ? ?  ..... and re-installed it.... still no vid... (still youtube is ok)...
any ideas?  ..... I`m not looking forward to doing a format, and re-installing windows and all the work I did yesterday adding in my other progs....
20 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Video on website wont show

Try Firefox
Community Veteran
Posts: 17,463
Thanks: 1,473
Fixes: 16
Registered: 06-11-2007

Re: Video on website wont show

I am using firefox as my browser......
On both HDD`s.... the two are almost a clone of each other.... 
((so what works on the old one,..... should work the same way on the new one)) ....
.same OS. and same progs....
The reason for the new HDD is because I want to format the "old" one, to use as a stand alone external HDD for my photography files and folders over the last 5 years....
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Video on website wont show

Do you have this in your plugins
Community Veteran
Posts: 17,463
Thanks: 1,473
Fixes: 16
Registered: 06-11-2007

Re: Video on website wont show

Hmm....not sure.... it is on this HDD... so you may have found the answer......
will have to shut down this one, and insert the "new" hdd......
watch this space....... (no video codec required  Cheesy  )
Community Veteran
Posts: 17,463
Thanks: 1,473
Fixes: 16
Registered: 06-11-2007

Re: Video on website wont show

Now using the "new" hdd...... and yes I do have that shockwave installed, and active....
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Video on website wont show

unless it is a bit embarrassing why not provide a link to the site  Grin Grin
Community Veteran
Posts: 17,463
Thanks: 1,473
Fixes: 16
Registered: 06-11-2007

Re: Video on website wont show

Ha Ha !....
Grin tried another site,.... and got this message...
Plugin container for firefox has stopped working..... a problem caused the program to stop working correctly. windows will close the program and notify you if a solution is available.
so went back to plugins, and noticed I am running FF 8.0 xxx..... thought it might be the problem.... and went to Google to get FF 9.0.1...... installed that and that has solved the problem.....
(and no , I`m not going to tell you what site it was....  Shocked   you will have to keep guessing.... ! ! !   Cool Cheesy )
Thanks for the help....  Wink
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Video on website wont show

I am on Firefox 14 - it's about time you got up to date
kmilburn
Grafter
Posts: 902
Thanks: 2
Registered: 30-07-2007

Re: Video on website wont show

I've seen a similar problem with flash recently,  it looks like the latest version has dropped support for older versions of Firefox.
Community Veteran
Posts: 17,463
Thanks: 1,473
Fixes: 16
Registered: 06-11-2007

Re: Video on website wont show

Sometimes being "Up to date" is the cause of the problem..... some of the addons that I had/have are no longer compatible with ff14, so I have stayed away from upgrading ....
anyway, it is working ok now... so no need to upgrade any further....
Thanks again for help.  Smiley
Community Veteran
Posts: 4,844
Thanks: 120
Fixes: 24
Registered: 14-07-2009

Re: Video on website wont show

So what did you do to get it working?  In my opinion, it's bad manners to ask for help then not reveal the solution.
Community Veteran
Posts: 17,463
Thanks: 1,473
Fixes: 16
Registered: 06-11-2007

Re: Video on website wont show

@ ReedRichards....... Shocked
 
the clue is in this reply somewhere.........  Undecided Undecided

Sorry for my "bad manners"....  Cry Cry Cry

Quote from: shutter
Ha Ha !....
Grin tried another site,.... and got this message...
Plugin container for firefox has stopped working..... a problem caused the program to stop working correctly. windows will close the program and notify you if a solution is available.
so went back to plugins, and noticed I am running FF 8.0 xxx..... thought it might be the problem.... and went to Google to get FF 9.0.1...... installed that and that has solved the problem.....
(and no , I`m not going to tell you what site it was....  Shocked   you will have to keep guessing.... ! ! !   Cool Cheesy )
Thanks for the help....  Wink
Community Veteran
Posts: 4,844
Thanks: 120
Fixes: 24
Registered: 14-07-2009

Re: Video on website wont show

Oh yes.  You didn't want to follow Oldjim's sensible advice to load the latest version of Firefox (14) so edged up from version 8 to version 9.  Retro!
And I think your posts have come down with a bad case of the measles.  
Moderator
Moderator
Posts: 18,074
Thanks: 2,616
Fixes: 192
Registered: 06-04-2007

Re: Video on website wont show

I've noticed that Flash crashes more frequently these days whether in Firefox or Chrome (rarely use IE) - latest versions of each.
Strange, though, according to Programs and Features I have 11.3.300.270 installed yet Adobe website indicates that the latest version is 11.3.300.268!

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still