cancel
Showing results for 
Search instead for 
Did you mean: 

VPN Access to Exchange

Highlighted
Grafter
Posts: 26
Registered: ‎03-08-2007

Re: VPN Access to Exchange

OK, I'm still no closer to a solution, and the problem extends to using Remote Desktop Connection as well!
I can connect to a PC via RDC fine from public WiFi spots, however trying the same connection, using exactly the same equipment at home, via my BT Voyager 2100 AND PlusNet broadband I fail to connect.
Why doesn't PN work.  Have ensured the correct ports are open, but still nothing.  Getting really fed up.
Highlighted
Community Veteran
Posts: 26,786
Thanks: 989
Fixes: 10
Registered: ‎10-04-2007

Re: VPN Access to Exchange

Another random thought - you haven't got a clash between the network addresses of your home network and the network you are connecting to have you?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
Highlighted
Grafter
Posts: 26
Registered: ‎03-08-2007

Re: VPN Access to Exchange

Thanks Jelv, but no, and the VPN is a different IP to the RDC.  It's really strange.
Highlighted
Community Veteran
Posts: 26,786
Thanks: 989
Fixes: 10
Registered: ‎10-04-2007

Re: VPN Access to Exchange

Have you compared the result of a tracert to the exchange server when you are connected to a public WiFi spot with the results when you are at home? Given the way VPN works they should be the same. Perhaps you could post the tracert output.
Edit: The output of "ipconfig /all" might show something.
Edit2: "route print" may also be revealing
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
Highlighted
Grafter
Posts: 26
Registered: ‎03-08-2007

Re: VPN Access to Exchange

Today I finally solved the problem of my VPN connection  Grin
The VPN client was connecting fine, and 99% of the time I was unable to connect properly to the Exchange Server and synchronise my email.  Someone in our IT team told me to check my MTU setting.  After some digging I found that using "ping exchangeserver -f -l 1500" would identify what MTU setting the Exchange Server required.  By gradually reducing the number from 1500, eventually I identified when the Server was no longer pinging successfully.  This figure was 1372, which meant that the MTU setting required for accessing the Exchange Server was 1410.
After delving around my BT Voyager wireless router settings, I found a couple of MTU settings.  The first was 1500, but the second was 1400.  Upping this second setting to 1500 has cured the problem.  I can now connect to the VPN AND SUCCESSFULLY SYNCHRONISE MY OUTLOOK EMAIL WITH THE EXCHANGE SERVER.
HAPPY  Cheesy Cheesy Cheesy