cancel
Showing results for 
Search instead for 
Did you mean: 

VMBU stopped working again ? (25/06/2014)

Highlighted
Community Veteran
Posts: 1,268
Thanks: 10
Registered: ‎30-07-2007

VMBU stopped working again ? (25/06/2014)

My VMBU is not displaying usage for today (peak - it seems to have registered offpeak).
(I was one of the customers affected last month &had several days missing last month but it seemed to have been resolved)
The last service status update relating to this issue is dated 20/06/2014.
Is this a recurring problem?
Should I expect to see more days without usage registering, and if so is any usage recorded but not displayed going to be ignored (as last month)?
I'm raising this issue here as last time it took several days to get any answer on a normal support ticket, by which time the problem was resolved
thanks
7 REPLIES 7
Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: VMBU stopped working again ? (25/06/2014)

Hi Paul,
The Service Status has been updated stating that this is still being worked on. As last month, if there are any days that show 0KB then you will not be charged for any usage that was used on these days.
If you try disconnecting/reconnecting your router/modem this may prompt the usage to start up again.
Highlighted
Community Veteran
Posts: 1,268
Thanks: 10
Registered: ‎30-07-2007

Re: VMBU stopped working again ? (25/06/2014)

OK thanks, yes I've restarted router and VMBU is now showing a few MB usage for peak today
Highlighted
Community Veteran
Posts: 1,268
Thanks: 10
Registered: ‎30-07-2007

Re: VMBU stopped working again ? (25/06/2014)

Stopped again today (27/06); I don't want to have to restart my router daily ...
A clarification please: if we are not being charged if we go over our caps in a month where a day is showing 0KB, what about if we have days which are showing much less usage than we "actually" used (like mine on the 25th  - it shows 78MB, because it only started displaying after I restarted the router late in the day) ?
Highlighted
Aspiring Pro
Posts: 6,346
Thanks: 32
Fixes: 5
Registered: ‎26-11-2011

Re: VMBU stopped working again ? (25/06/2014)

I've replied to your Support Ticket.
Highlighted
Community Veteran
Posts: 1,268
Thanks: 10
Registered: ‎30-07-2007

Re: VMBU stopped working again ? (25/06/2014)

Thanks Chris, got it
Highlighted
Grafter
Posts: 147
Registered: ‎30-04-2009

Re: VMBU stopped working again ? (25/06/2014)

Re the question asked by paulh above where the system starts reporting part way through the day will the monthly usage only be that shown on the 'View My Usage' page?
Highlighted
Aspiring Pro
Posts: 6,346
Thanks: 32
Fixes: 5
Registered: ‎26-11-2011

Re: VMBU stopped working again ? (25/06/2014)

Yes. You'll only be charged for the usage that's used (shown on that page to you).