cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet problem [just joined plusnet]

VileReynard
Seasoned Pro
Posts: 10,651
Thanks: 206
Fixes: 9
Registered: 01-09-2007

Usenet problem [just joined plusnet]

I have a problem - if I try to use the PlusNet web interface to look at news groups:-
If I select "UseNet" I get a variety of PlusNet groups listed.
If I Choose one, I can see a number of threads.
If I click on any subject line I get the Plusnet screen + white space - there is no subject and no body.
Is this a known bug?
I can see normal news groups by using my own news reader via the Plusnet news server.
Regards,

4 REPLIES
minkey
Grafter
Posts: 386
Registered: 22-07-2007

Re: Usenet problem [just joined plusnet]

Its doing it to me too.
Perhaps its related to this problem resolved yesterday about whitescreens of support pages:

Problem Link

Jeff
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: Usenet problem [just joined plusnet]

It is a known problem and is not linked to the blank screen issue.
See Pugit item 343 - Unable to access Usenet via the portal. A fix has been coded and is awaiting QA approval.  No timescale given as to when it will be rolled out.
Note: you will need to register on the PUG forum to view the details.
minkey
Grafter
Posts: 386
Registered: 22-07-2007

Re: Usenet problem [just joined plusnet]

Oh yes, that would be the one. I didn't think to look there!  Embarrassed
Jeff
bimsta88
Dabbler
Posts: 16
Registered: 06-09-2007

Re: Usenet problem [just joined plusnet]

wat is usenet?
sorry i'm a noob