cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to hibernate

stuartandelis
Dabbler
Posts: 16
Registered: 14-11-2008

Unable to hibernate

I am running Windows XP on my Siemens-Fujitsu desktop computer and I find that I am unable to get it to switch to the hibernate state as provided for under the Power Saving arrangements.  The machine appears to be accessing the hard disk every few seconds even though everything other than Windows is shut down, including the Network Connections; also I can see regular activity when I go to Performance monitoring. 
A fortnight ago this problem resolved itself and the machine hibernated normally, but has since reverted to its old form.  It's not a disaster, as I have set up the machine to hibernate by pressing the on/off button, but it's not the same as just walking away from the machine and leaving it to switch itself off.  Has anyone any ideas, please?
Stuart
13 REPLIES
hadden
Grafter
Posts: 486
Thanks: 2
Registered: 27-07-2007

Re: Unable to hibernate

Maybe you could check Task Manager and see if any process is active at the same time as the hard disk activity?
stuartandelis
Dabbler
Posts: 16
Registered: 14-11-2008

Re: Unable to hibernate

Thank you for your interest, John.
When the hard disc appears to be accessed the System Idle activity reduces momentarily from 99 to 89% but there is no observable increase in any of the other 40-odd processes listed, although I have noticed a small tweek in the jqs.exe activity from time to time.  There is a spike in the Performance graph every 30 seconds, but the noise and light at the hard disc are every 5 seconds.
Stuart
Moderator
Moderator
Posts: 18,316
Thanks: 1,663
Fixes: 183
Registered: 11-01-2008

Re: Unable to hibernate

Have you tried disabling hibernate, deleting the hibernate file and then re-enabling it?

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

hadden
Grafter
Posts: 486
Thanks: 2
Registered: 27-07-2007

Re: Unable to hibernate

Did you know about sorting the entries in Task manager so that they are arranged in descending order by CPU activity?
It may make it easier to spot the other active process.
In case you don't know Smiley , click on the "CPU" column header twice
stuartandelis
Dabbler
Posts: 16
Registered: 14-11-2008

Re: Unable to hibernate

I have sorted the activities (I wouldn't have known how to do it without your advice, John) and I notice that these activity files are jumping around all the time.  One of the System activites jumps between the very top and the bottom.  This must mean that they are all active, so how can the machine ever hibernate?  I see that jqs.exe - one of the more active - is a Java file; can I do without Java?
I have disabled hibernate, but how do I delete the hibernate file, please, adiewoo?
Stuart
hadden
Grafter
Posts: 486
Thanks: 2
Registered: 27-07-2007

Re: Unable to hibernate

While jqs.exe helps Java, it is not a necessary part and can be disabled.
So, as a quick check, to see if it is preventing hibernation, select jqs.exe in Task Manager and click "End Process".
Then wait and see if the hibernation kicks in at the expected time.
Moderator
Moderator
Posts: 18,316
Thanks: 1,663
Fixes: 183
Registered: 11-01-2008

Re: Unable to hibernate

You need to do show system / hidden files and then in c:\ you'll see one called hibfile.sys or something (I'm on my mac at the mo) just delete that.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

stuartandelis
Dabbler
Posts: 16
Registered: 14-11-2008

Re: Unable to hibernate

I cannot find anything like hibfile.sys, adiewoo, even after showing hidden files and doing a search.  However, by shutting down jqs.exe as John has advised the hibernation facility has been restored.  Within a minute of doing this, a window popped up to tell me that Java updates are available to me.  I am not aware that I ever use Java, and I suspect it was something that came on the back of something else, such as Google Earth.  Do I need it, or would I be better off without it.  Presumably, with jqs.exe disabled it won't run anyway?
Stuart
hadden
Grafter
Posts: 486
Thanks: 2
Registered: 27-07-2007

Re: Unable to hibernate

jqs.exe  (Java Quick Starter) is only a way to keep bits of Java in memory so that, if you need to run something that uses Java, it is quicker to start.
Applications that use Java will run OK without Java Quick Starter running, there may just be a delay when they start up.
As stopping Java Quick Starter seems to be the answer for the hibernation issue, I would suggest that you disable it properly  as ending it with Task Manager only applies until the PC is next restarted. To disable it properly go to the Windows Control Panels -> Java -> Advanced -> Miscellaneous and uncheck the Java Quick Starter option.
I can't confirm if the last step is correct as it doesn't show up on my PC, but I haven't updated Java on my PC for some time and I understand that Java Quick Starter was added to Java earlier this year. I must watch out for that if I get round it updating Java sometime, as I also use hibernate on my PC. Thanks for the warning Smiley
VileReynard
Seasoned Pro
Posts: 10,823
Thanks: 245
Fixes: 10
Registered: 01-09-2007

Re: Unable to hibernate

Quote
Russia-Warmest December
MOSCOW (AP) - The meteorological service says Moscow is experiencing its warmest December day in recorded history, preventing bears at the zoo from hibernating.
An unusual winter warm spell is sending residents out on the streets without winter coats and coaxing mushrooms out of the ground in nearby forests.
Moscow's meteorological service said Thursday the temperature rose to 10 degrees Celsius (50 Fahrenheit), balmy for a city famous for its winter snow and ice.
The average winter temperature is minus 4 degrees Centigrade (24.8 Farenheit.)
State television reported tha bears at the Moscow zoo are unable to hibernate. Moscow drivers are complaining about losing the metal studs on their snow tires on the city's snow-free asphalt.

stuartandelis
Dabbler
Posts: 16
Registered: 14-11-2008

Re: Unable to hibernate

I've done that, John, and jqs.exe is not re-appearing in the processes list after a restart, so let's hope that is the end of the problem.
Many thanks for your help, John and adiewoo.
Any chance of disabling this Java Update pop-up, which looks as though it's going to start getting on my nerves?
Stuart
hadden
Grafter
Posts: 486
Thanks: 2
Registered: 27-07-2007

Re: Unable to hibernate

I suppose you have two choices here:
1. Disable the Java update reminder in the Java Control Panel.
Or
2. Apply the update.
Note that, if you want to apply the update, I seem to remember that the automated Java update may also installs other stuff like maybe a Yahoo toolbar, even if you don't want it. However if you go to the Sun Microsystems web site to download and install the Java update manually, I think you've a better chance of opting out of the "extra" downloads option.
stuartandelis
Dabbler
Posts: 16
Registered: 14-11-2008

Re: Unable to hibernate

Yes, I've now disabled the update at the Java control panel, thank you John. Again, mant thanks for your help.
Stuart