cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access Linksys SPA 3102 via web browser

dejjones
Grafter
Posts: 88
Thanks: 1
Registered: ‎31-07-2007

Unable to access Linksys SPA 3102 via web browser

My setup until recently was, PC connected to Voyager 210 via a Linksys SPA3102. Everything worked fine.
Unfortunately the Voyager died, so I have replaced it with a Speedtouch 585v6.(I'm not using the wireless features)
If I connect as previously; PC to Linksys to 585 everything boots up OK, all the right lights are blinking, but I can't access either the Linksys  the 585 or even the internet, from my web browser.
If I connect PC to 585, and Linksys to 585 separately, I can browse the web and access the 585, but I still cant access the Linksys.
I thought this must be some sort of IP addresses conflict, and have checked that I only have one DHCP server enabled etc. and now don't know where to look next.
Can anyone help please?
2 REPLIES
Superuser
Superuser
Posts: 6,981
Thanks: 1,004
Fixes: 61
Registered: ‎30-07-2007

Re: Unable to access Linksys SPA 3102 via web browser

I believe the SPA 3102 has two network ports one 'ETHERNET' and one 'INTERNET'. By default I think you can only access the Web Configuration from a device connected to the 'ETHERNET' port for security. Try temporarily connecting the 'ETHERNET' port to your 585 router and see if you can then access the configuration pages.
If you can then 'Enable WAN Web Server' on the router tab setup and then submit all changes and reconnect to  the 'INTERNET' port. You should then be able to access the web configuration and set the 3102 up.
 
dejjones
Grafter
Posts: 88
Thanks: 1
Registered: ‎31-07-2007

Re: Unable to access Linksys SPA 3102 via web browser

Thanks for the info ian
I managed to enable the WAN Web Server or the "Web-based Utility" as it's called in the "Quick installation guide" via the "Interactive Voice Response Menu" ( Command 7932) and now all is fine.
I'm still confused as to why it didn't work with my initial set up though, I suppose you can't have everything!

Thanks again.