cancel
Showing results for 
Search instead for 
Did you mean: 

Ubuntu 10.04, P5S8000-VM, AMIBIOS 1023 Problem

itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Ubuntu 10.04, P5S8000-VM, AMIBIOS 1023 Problem

Quick background to the problem. I have a Packard Bell PC which had become unusable as it either did not boot up or locked up after a time (could be hours or minutes). I came to the conclusion that it was either the motherboard or CPU. This week I managed to buy from eBay an used motherboard of the same model wit a CPU. The CPU is of a slightly lower spec but I thought that I get this up and running and I swap CPUs at a later date.
Changed the motherboard and it booted up and started to run Windows XP then got stuck on Activate Windows, no luck with the online activating and the telephone method being informed that I got a counterfeit copy. Which it is not just an OEM version that came with the PC. So I thought instead of trying to get XP activated that I try Ubuntu. But I seem to have a problem that the live run CD is not working and a quick search it seem there is /was a problem with AMI Bios and socket775 boards. My motherboard is a socket 775 P5S800-VM running bios 1023. When I got the motherboard it had bios 1005 but I have upgraded the bios to 1023 which is newest Asus have on their site for my motherboard, but it still over 3 years old.
Any knowledgeable users out there that know of this problem and how to get over it? The live CD worked fine on another PC and what I saw of Ubuntu has made me want to stick with it for the time being to sovle this problem.
3 REPLIES
Community Veteran
Posts: 6,327
Thanks: 471
Fixes: 41
Registered: 30-07-2007

Re: Ubuntu 10.04, P5S8000-VM, AMIBIOS 1023 Problem

This http://www.rigacci.org/wiki/doku.php/doc/appunti/hardware/asus_p5s800-vm is the only thing I can find that might be relevant so far...
You might try getting to the grub menu and using some of those options
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: Ubuntu 10.04, P5S8000-VM, AMIBIOS 1023 Problem

Thanks for the the link. While I was reading it the PC in question was powering up and the splash screen appeared. What was different this time? I burnt the image on a CD, had been using a DVD. Will play around with it now and if it working OK will buy a SATA hard drive as I now have a caddy for the original drive so I can leave this untouched and just use if for a secondary backup.
Community Veteran
Posts: 38,303
Thanks: 968
Fixes: 57
Registered: 15-06-2007

Re: Ubuntu 10.04, P5S8000-VM, AMIBIOS 1023 Problem

Regarding the Windows License - it is likely that the version which came with the PC was locked to the motherboard and or processor even to the extent of the motherboard individual identifier