cancel
Showing results for 
Search instead for 
Did you mean: 

USB Connection Problems with DLink Router

Community Veteran
Posts: 18,796
Thanks: 260
Registered: 12-08-2007

USB Connection Problems with DLink Router

Hulls, hope I'm not hijacking your thread but like you I was also sent the D-Link 2640B.
The router works as I can connect via wifi to my laptop.  I can't connect via my desktop.  I don't have an ethernet connection so had to buy a USB to LAN adaptor.  Loaded the software but can't get it to work.  Any ideas please?
Also does the Thompson router connect via USB?
Can a mod please move this if it clashes with Hull's post.
jim:green Split off to avoid confusion mod:end
5 REPLIES
Superuser
Superuser
Posts: 9,762
Thanks: 1,147
Fixes: 62
Registered: 06-04-2007

USB Connection Problems with DLink Router

Quote from: artmo
Also does the Thompson router connect via USB?

Sorry, no, the Thomson TG585v7 is ethernet or WiFi.
David
Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: USB Connection Problems with DLink Router

Hi Artmo.  Would it be easier to get a USB wireless adapter (I can't recommend the Belkin one - see my other thread)  Wink
John
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: USB Connection Problems with DLink Router

Get a cheap wireless card or a network card
http://www.scan.co.uk/Index.aspx?NT=1-0-34-58-0
http://www.scan.co.uk/Products/Edimax-EW-7128G-54Mbps-Wireless-PCI-Card
I don't necessarily suggest from Scan as their shipping costs are a bit high
Community Veteran
Posts: 18,796
Thanks: 260
Registered: 12-08-2007

Re: USB Connection Problems with DLink Router

Thanks Oldjim I'll have a look at this.
Hulls, I think this is what I've already got and can't get to work.
Community Veteran
Posts: 18,796
Thanks: 260
Registered: 12-08-2007

Re: USB Connection Problems with DLink Router

Problem solved.  After failing to get 2 USB-LAN adapters to work I bought a cheap PCI network card from Maplins as recommended by Oldjim and everything is now working fine. The card was part number ZT32K http://www.maplin.co.uk/Module.aspx?ModuleNo=31868  Even better I am now connecting at 6.1Mb Grin
Thanks to all for the advice.