cancel
Showing results for 
Search instead for 
Did you mean: 

Thompson Gateway Router Tg585 V7

raysalaugh
Dabbler
Posts: 11
Registered: 27-01-2010

Thompson Gateway Router Tg585 V7

I have  just installed two Thomson gateway routers TG585 V7( the second after a week with no success with Plusnet technical advice) on windows xp, and can only access the internet , after re-booting my computer every time I switch it on. I have left my router turned on but this makes no difference. I have been other on other Forums, without any sucess, can anyone help?? I have changed filters , unplugged other hardware etc Sad
jimShockedrange all caps in title removed as per forum rules mod:end
26 REPLIES
Community Veteran
Posts: 38,307
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Thompson Gateway Router Tg585 V7

Hi,
Welcome to the forums.
If I understand your post correctly the router can access the internet and I assume that the other computers can access the internet through it but they can't see each other on the netowk.
Is this correct or have I got it wrong
raysalaugh
Dabbler
Posts: 11
Registered: 27-01-2010

Re: Thompson Gateway Router Tg585 V7

I have only one computer and joined plusnet from orange six months ago, I have being accessing the internet up until 2 weeks with a thomson  speed touch modem  and I called in a computer builder to sort out a problem with real player and he suggested  I used the thompson gateway router provided by plusnet as it would be a lot faster, this is where my problems started, the second router was to replace the first as I presumed it was faulty, my computer connects to the internet perfectly every time I switch the computer on but only after re-booting the computer.p.s I am not very technically minded and even find it difficult using the forums, I think its my age Embarrassed Embarrassed
Community Veteran
Posts: 38,307
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Thompson Gateway Router Tg585 V7

Don't worry about the age - my username isn't a joke.
Would it be correct to assume that when you want to connect to the internet you first switch the computer on and then the router.
Which operating system are you using XP, Vista or Windows 7 - please don't say 98 or ME  Sad
As this is a windows problem I am moving the post to that section.
Community Veteran
Posts: 4,768
Thanks: 103
Fixes: 19
Registered: 14-07-2009

Re: Thompson Gateway Router Tg585 V7

Quote from: raysalaugh
... my computer connects to the internet perfectly every time I switch the computer on but only after re-booting the computer.p.s I am not very technically minded....

"Re-booting" a computer means switching it off and switching it back on again.  So unless you mean that your computer connects perfectly to the Internet every second time you switch it on then you are not explaining yourself in a manner I can understand.  The trick is to avoid using technical terms, just explain exactly what you do.
raysalaugh
Dabbler
Posts: 11
Registered: 27-01-2010

Re: Thompson Gateway Router Tg585 V7

Hi I switch the router on first then start the computer then switch off the computer and restart it . I am using Windows XP Sad
N/A

Re: Thompson Gateway Router Tg585 V7

Just to clarify for those who might be able to help:
1.  You are connected via ethernet, running a desktop computer with XP operating system
2.  You switch the router on and leave it for 10 minutes to settle (best to leave it on 24/7 though).
3.  You boot your computer up and there is no Internet connection.
4.  You switch the computer off.
5.  You reboot the computer.
6.  The Internet connects.
Is this order correct?
If so, the question is why does computer connect the second time but not the first?
I you have someone handy with a laptop it would be a good test (narrow it down somewhat) for them to try the router on their machine.
VileReynard
Seasoned Pro
Posts: 10,647
Thanks: 206
Fixes: 9
Registered: 01-09-2007

Re: Thompson Gateway Router Tg585 V7

After you switch the router on, do you wait for the "internet connected" light to come on?

raysalaugh
Dabbler
Posts: 11
Registered: 27-01-2010

Re: Thompson Gateway Router Tg585 V7

Hi thanks everyone for your help, its taken me 10 minutes to find my way back into the forum
questions 1 to 6 are a correct summery
next question answers
from start
I turn the router on and wait a couple of minutes all the lights except the ethernet connection go solid green, I then turn the computer on, I then get an internet television with a yellow triangle displayed in the bottom right hand corner of the screen. if I click on it  says Local Area Connection ,  speed 100Mbps,  Limited or no connectivity, all router lights solid green.
I then restart the computer and two televisions appear back to back , saying status connected, then everything is perfect with the internet green light and the Ethernet green light occasionally flashing
Community Veteran
Posts: 6,332
Thanks: 478
Fixes: 43
Registered: 30-07-2007

Re: Thompson Gateway Router Tg585 V7

Quote
if I click on it  says Local Area Connection ,  speed 100Mbps,  Limited or no connectivity, all router lights solid green.

Ok, it looks like a DHCP problem, the computer is not getting an IP address from the router for some reason until its restarted. I presume when you say restart you use the windows ' restart' option.
When you shutdown the computer having finished using it do you use the 'Hibernate' or 'Shutdown' ? I've seen some situations ( my laptop for instance! ) where staring from a Hibernation sometimes fails to get an IP address.
raysalaugh
Dabbler
Posts: 11
Registered: 27-01-2010

Re: Thompson Gateway Router Tg585 V7

Sorry about the wait, I was trying to find out how to reply, not realising I had been automatically shut off after 60 mins.The router wont connect after a shut down, and turned  off at the mains. Or A shut down and restart of the computer the computer
Moderator
Moderator
Posts: 25,887
Thanks: 1,195
Fixes: 50
Registered: 14-04-2007

Re: Thompson Gateway Router Tg585 V7

I would suggest if you haven't sorted the problem by the end of tonight that you leave the router powered up and close down the computer for the night.
See what happens in the morning.

Customer and Forum Moderator.

raysalaugh
Dabbler
Posts: 11
Registered: 27-01-2010

Re: Thompson Gateway Router Tg585 V7

Router left on all night, exactly the same this morning, does any one know what my network connections details should be, this is what shows when internet wont start, when I go in to control panel, network connections, Physical Address 00-13-8F-D9-B1-02: IP Address 0.0.0.0: Subnet Mask 0.0.0.0
Moderator
Moderator
Posts: 25,887
Thanks: 1,195
Fixes: 50
Registered: 14-04-2007

Re: Thompson Gateway Router Tg585 V7

I don't have a Thomson router but usually it's something like
IP Address 192.168.x.xxx
Subnet 255.255.255.0
Your PC is not getting it's IP configuration from the router for some reason.
The Physical Address is the MAC address of the device which won't change as it's hard coded into the device.
I presume the network connection is set to 'Obtain an IP Address Automatically'?

Customer and Forum Moderator.

raysalaugh
Dabbler
Posts: 11
Registered: 27-01-2010

Re: Thompson Gateway Router Tg585 V7

yes the setting is automically