cancel
Showing results for 
Search instead for 
Did you mean: 

That "B" key again ! FIXED !!! YEE HAGH!!

Community Veteran
Posts: 17,022
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

That "B" key again ! FIXED !!! YEE HAGH!!

Dell Inspiron 1545 laptop, ....
every time I type a word with the letter b in it, e.g. better, because, brick, the cursor moves to wherever it feels like, usually into the middle of another word in some previously typed text. and typing continues from that point....
As I use "correct keyboard touch typing" with all fingers and one thumb, it is sometimes not easy to spot where the cursor has jumped to ! until I am well into the sentence,
I have tried to "brush" out any bits of food,  with a nice little keyboard brush, but nothing appears, and also I am not going to try to lift off the key top !... they are very difficult to get back on again.  
anyone any ideas..... (except perseverance !) Cheesy Grin Grin
12 REPLIES
Moderator
Moderator
Posts: 17,367
Thanks: 987
Fixes: 116
Registered: 11-01-2008

Re: That "B" key again !

You're not brushing the trackpad with your thumb or palm are you?
Will Moderate For Thanks
Moderator
Moderator
Posts: 25,891
Thanks: 1,195
Fixes: 50
Registered: 14-04-2007

Re: That "B" key again !

I once had that problem with a Laptop with a particularly sensitive pad.
Solution was to temporarily turn off the pad with the nearby switch.

Customer and Forum Moderator.

Community Veteran
Posts: 17,022
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: That "B" key again !

I did think of that, as the "space" thumb is always "hovering" .... not sure about switching off the pad, would be good if I could, cos I use a mouse anyway... so... just to make sure... how do I switch off the pad?
cheers for the suggestion Smiley
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: That "B" key again !

Try Control Panel, Mouse, disable the pad, do that in reverse to start it
Community Veteran
Posts: 17,022
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: That "B" key again !

Tried to disable the HID  (human interface device) but that disabled the mouse, and the pad was still working......
also have a PS/2 usb connected device (mouse) but didn`t bother with that as it has to be another name for the same mouse ! ...#
no mention of disabling the touchpad...  Undecided
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: That "B" key again !

not on vista, just the old XP, but I have a touchpad icon on my task bar and that has a radio button with the pad and a plain mouse as options, as did the control panel
Community Veteran
Posts: 17,022
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: That "B" key again !

Despite the "off the cuff" topics supplied by Pierre, I still don`t know how to disable the touch pad...... I have checked in the Control Panel, but it only mentions the mouse....
as far as I can recall the software "driver" is by synaptic.... but that doesn`t mean much to me. !  Undecided
any "really useful" comments to try will be gratefully received....  Wink
thanks
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: That "B" key again !

This sounds like a touchpad driver problem - i.e. the wrong/inadequate one is installed.
I'd go to the Dell web site and look for touchpad drivers for your model by entering the Service Tag.
I do recall a while back turning off some touchpad features on a Dell laptop for an elderly lady as it was confusing her. It was pretty simple and obvious but I just don't recall how exactly.
Edit: Just checked my old Acer laptop - Fn-F7 turns the touchpad on and off on that, maybe something similar on the Dell?
I hate touchpads so nearly always plug a mouse in which often also disables the touchpad.
Community Veteran
Posts: 17,022
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: That "B" key again !

HP Sauce, thanks for the response.... this problem has only happened since the "re-install" , so may well be a driver problem.... but I did use the driver disc supplied with the laptop, so would not have thought there would be a problem with them....
All the Fn buttons have a little icon on them on this Dell, Fn7 is mute the speakers/sound  Fn6 does not have any icon, but doesn`t turn off the pad either  Cheesy
Will check out the service tag, and download the driver, to see if it is that,  Plugging in the mouse does not disable the touchpad... !  Undecided unfortunately !
laura
Grafter
Posts: 60
Registered: 30-07-2007

Re: That "B" key again !

have you looked in BIOS to see if there is a way to disable the touchpad?
Community Veteran
Posts: 17,022
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: That "B" key again !

Ooooh !... no!.. hadn`t thought of that either !... if the download doesn`t fix it, will go and get my torch out, and see what is lurking down there !... thanks  Wink
Community Veteran
Posts: 17,022
Thanks: 1,217
Fixes: 13
Registered: 06-11-2007

Re: That "B" key again !

HP Sauce..... you get the prize !... have downloaded the requisite driver, installed it, and re-booted the laptop, and it seems to be working properly now..... thanks very much. Wink
Won`t need to get the torch out now !  Cheesy