cancel
Showing results for 
Search instead for 
Did you mean: 

Taskbar Tray... not showing all normal icons

Community Veteran
Posts: 14,345
Thanks: 685
Fixes: 10
Registered: 01-08-2007

Taskbar Tray... not showing all normal icons

The tray by the clock seems to of forgotten its purpose. Ever since I tried to install my own customised logon screen (which didn't work as windows kept putting back the original logonui.exe everytime I put a modified one in).
When ever I logon, my tray only shows 1/2 the icons it should - AVG, Network, ZoneAlarm.
IT should also be showing the volume, NVidia, Bluetooth etc.
Volume is set to be displayed on the tray - in the control panel applet - I can check now, and the box is ticked but it won't show. Not only that but even in the taskbar properties where you can select which icons to hide it is set to "Always show" and yet it doesn't.
NVidia keeps resetting itself - everytime I go into the properties I have to manually check the box to get the icon back for some reason.
Bluetooth - Also set to "Always show" in the taskbar properties yet doesn't. Strangely though whenever I send a file from my phone to the computer the dialog still pops up asking me where I want to save it so the program IS running.

Oh... and theres another symptom of something strange going on... That little round arrow which allows you to see hidden icons has vanished. It isn't there and won't allow me to see any potentially hidden icons.
Guys, I'm stumped. Got any ideas?
EDIT: Forgot to say it only happens on my account - My GF's account is unaffected.
I've unchecked "Hide inactive icons" and it hasn't made any difference.
I need a new signature... i'm bored of the old one!
6 REPLIES
N/A

Re: Taskbar Tray... not showing all normal icons

If you go to taskbar properties, and then click 'customise' in the notification area section, you can choose whether icons always show, hide when inactive, or always hide.
Could it be this causing your issue?
paulby
Grafter
Posts: 1,619
Registered: 26-07-2007

Re: Taskbar Tray... not showing all normal icons

There's also an issue with Xp/Vista that all the icons don't always show when you boot up the PC. 
Have a look here.
A read of this discussion may also be helpful.
If you've got a user account set up so that you have to log in from the welcome screen, then logging out and back in again should also restore the missing icons! (Waiting for a couple of minutes at the welcome screen before logging in also seems to work).
Community Veteran
Posts: 14,345
Thanks: 685
Fixes: 10
Registered: 01-08-2007

Re: Taskbar Tray... not showing all normal icons

Ok I think I've got somewhere with this...
I've just killed explorer and run it again.
Suddenly I get all my normal Icons PLUS AVG scanning icon. Despite the fact I've disabled auto scanning AVG seems to think it is running - My guess is that somehow its interrupting explorer on login and causing the icon loading process to go haywire.
I forgot that I'd also installed AVG8 at roughly the same time as playing with logon screens..
Anyone else heard of this?
I need a new signature... i'm bored of the old one!
Community Veteran
Posts: 14,345
Thanks: 685
Fixes: 10
Registered: 01-08-2007

Re: Taskbar Tray... not showing all normal icons

Quote from: James_H
If you go to taskbar properties, and then click 'customise' in the notification area section, you can choose whether icons always show, hide when inactive, or always hide.
Could it be this causing your issue?

Huh
I thought I covered that in my first post ?  Cheesy
I need a new signature... i'm bored of the old one!
N/A

Re: Taskbar Tray... not showing all normal icons

Aha - so you did. Ignore at will! Grin
Community Veteran
Posts: 14,345
Thanks: 685
Fixes: 10
Registered: 01-08-2007

Re: Taskbar Tray... not showing all normal icons

Wink
I need a new signature... i'm bored of the old one!