cancel
Showing results for 
Search instead for 
Did you mean: 

TG582n router - Clients on same LAN can not communicate

FIXED
Highlighted
Hicks1
Newbie
Posts: 2
Registered: ‎08-08-2019

TG582n router - Clients on same LAN can not communicate

I have 2 pc's connected to a PlusNet TG582n router.

Both have internet access.

Both have the out of the box 192.x.x.x DHCP allocated address's.

I have not touched any FW settings.

I have disabled both PC firewalls.

The pc's can not ping or fileshare with each other. I want to file copy between PC's.

PlusNet phone support have just told me they do not support such questions. I'm stunned. Its their device.

They would not even confirm if the router had the functionality to allow this communication or not.

Any help would be appreciated.

It cant be difficult - Cheap router and pretty dumb hub....I cant find any settings in the router menus that point to what I want to check / do......

Many Thanks. 

 

3 REPLIES 3
Baldrick1
Hero
Posts: 3,330
Thanks: 1,421
Fixes: 89
Registered: ‎30-06-2016

Re: TG582n router - Clients on same LAN can not communicate

Fix

As far as I am aware there are no restrictions in a standard router set up that would stop two devices from communicating.

Are you saying that you used to have two computers that were networked and have now stopped giving you access to shared directories or are you really asking how to network two computers?

Hicks1
Newbie
Posts: 2
Registered: ‎08-08-2019

Re: TG582n router - Clients on same LAN can not communicate

Good chuck ! Thanks very much. Sorted.

I had shared drives previously but not set the workgroups up on each pc.

One is XP and one is Win7.

I did not think the workgroup would block ping or comms as I'd set the shares, but that's my lack of knowledge in this area.

Cheers.

adrianscotter
Aspiring Pro
Posts: 193
Thanks: 105
Fixes: 2
Registered: ‎28-10-2016

Re: TG582n router - Clients on same LAN can not communicate

Internet access on a Windows XP machine!  You are a brave, brave man...

Live long and prosper!