cancel
Showing results for 
Search instead for 
Did you mean: 

Speedtouch 585V6

Community Veteran
Posts: 1,931
Thanks: 4
Fixes: 1
Registered: 01-08-2007

Speedtouch 585V6

Chaps
I have the above router, and ADSLwise its absolutely fine, holds onto sync like glue. Gone back to using this router rather than the 2Wire i have, as i have had a lengthy line problem, now solved.  Although this router works fine ADSL wise, as I have said, it refuses to let me share files etc. i have 3 systems, 2 wireless, and 1 wired, running a mixture of Win7 and XP Pro, they all used to share OK, but now even if the PCs show up in the network, I either get asked for a password to access them, which is refused (All systems have the same workgroup, and usernames and passwords), or they dont show up. Cant Map drives either, even with the Administrator password.  Using the 2wire, it all seems OK.  Not sure about the 2wire, as it was bought of E-Bay second hand, and since the line issues, been a bit iffy about it.  Can anyone suggest why the Speedtouch is doing this, firewall set to standard.  If not, can anyone say if the PlusNet supplied router is OK, as all I need it to do is route, and share files, dont need very advanced settings.  I was on the lookout of a Netgear DG834G v4, but they are not obtainable, and not heard as good reports about the v5, as it uses the conexant chipset, not the broadcom, which is better for long lines.  Was going to go for a DG834PN, but what do others thing. 
Would value any help here.  Current 585V6 firmware is at  7.4.3.2.
4 REPLIES
Community Veteran
Posts: 4,768
Thanks: 103
Fixes: 19
Registered: 14-07-2009

Re: Speedtouch 585V6

I'm betting you can adjust your router settings to mess-up networking, although I've never seen it done.  So maybe you should reset the router to its default setting then re-enter your Plusnet user name and password and any wireless security settings.
The most common cause of lack of networking is over-zealous firewalls.  What firewalls are you running?  Could the two routers operate on different IP ranges (eg. 192.168.0.0-255 & 192.168.1.0-255) and could your firewalls be configured properly for one but not the other?   
Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Speedtouch 585V6

I have two routers (Speedtouch and Netgear) which have wildly different IP addresses and I have had no difficulty with switching from one to the other and maintaining full network access (XP, Vista and & now Windows 7). The only thing which happens is that my Internet Security packages pops up a warning about a new network and asks me to set the permissions - the default is always to allow file and printer sharing.
A first thought as suggested is to disable the software firewalls and see if it helps
Community Veteran
Posts: 4,768
Thanks: 103
Fixes: 19
Registered: 14-07-2009

Re: Speedtouch 585V6

I think both Oldjim and I use Kaspersky Internet Security.  The Kaspersky firewall works fine over a wired connection but by default assumes any wireless connection is 'public' so blocks network access.  If you are running Kaspersky and some of your home network computers are wirelessly connected to the router then you need to change the Kaspersky settings to be able to network those computers.  Many software firewalls have quirks like this.
Community Veteran
Posts: 1,931
Thanks: 4
Fixes: 1
Registered: 01-08-2007

Re: Speedtouch 585V6

Thanks for the input...
I use the standard windows firewall in Win7, in conjunction with the routers firewall.  I checked the router settings, and I was gobsmacked to find the firewall was off......  I certainly didnt do that.  Anyhow its back on again, so that cant have been the issue. I dont run any other software firewalls, and use microsoft security for antivirus.  Dont think i will ever find the issue, except I suspect the LAN side of the router is goosed.  Tried a factory reset as well, no joy.
Quote from: penfold
If not, can anyone say if the PlusNet supplied router is OK, as all I need it to do is route, and share files, dont need very advanced settings.  I was on the lookout of a Netgear DG834G v4, but they are not obtainable, and not heard as good reports about the v5, as it uses the conexant chipset, not the broadcom, which is better for long lines.   Was going to go for a DG834PN, but what do others thing.  

Any ideas?
Also just checked, and all the systems I use are detected by the router in the network section, and no unauthorised PCs appear to have connected.