cancel
Showing results for 
Search instead for 
Did you mean: 

Sound card not working

shermans
Aspiring Pro
Posts: 1,099
Thanks: 38
Fixes: 3
Registered: 07-09-2007

Sound card not working

Yesterday I tried to add a Bluetooth headset to my HP laptop.  I now wish I had not.
The headset did not work, but after that I had no sound either.  I suspect it was Bluetooth which corrupted something because I had watched a video perfectly well the night before.  In Device Manager, the Conexant AC-Link Audio states "This device cannot start. (Code 10)".
I have deleted the driver and there are no other sound drivers.  But re-installing makes no difference at all.  I have been through the HP Help Desk and downloaded the drivers again and re-installed them, but still no difference.
I have tried to RESTORE to an earlier restore point, but surprisingly, whenever it tries to do so, I get a message saying that Restore could not restore the settings, and no changes were made.  I have tried five or six different restore points, but to no avail.  I have run several registry cleaners, and I have also tried to import back-up copies of the registry, all withoul success - I get the message that some settings were open and could not be imported !
I seem to be facing a re-build because I have run out of ideas.  Before I pull the plug and face three days re-installation work (!), does anyone have any other possible solution ?
Thanks.
6 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Sound card not working

try a restore in safe mode
Moderator
Moderator
Posts: 26,945
Thanks: 1,749
Fixes: 133
Registered: 14-04-2007

Re: Sound card not working

Just a daft question but have you checked the default sound playback device in Control Panel?
It could be set to the blue-tooth device rather than your sound card.

Customer and Forum Moderator.

shermans
Aspiring Pro
Posts: 1,099
Thanks: 38
Fixes: 3
Registered: 07-09-2007

Re: Sound card not working

Good idea, thanks.  I will try restore in Safe mode and report back.
As for sounds in Contrl Panel, that's the first place I loked, but the sounds setting is greyed out and cannot be accessed.  Thanks for the suggestion.
shermans
Aspiring Pro
Posts: 1,099
Thanks: 38
Fixes: 3
Registered: 07-09-2007

Re: Sound card not working

Old Jim
You are a Saint !  It worked.  What great advice.  Thank you so much.  Smiley Smiley
Have you thought about turning your attention to Global Warming ?   I am sure you would have a solution !  Wink
Actualy, in Safe Mode, I first tried to uninstall the sound driver and then re-install it, and it worked first time.  So there was no need to restore.  But having upset so many of the registry settings I am now going to restore to last week's settings - in Safe Mode !
Thanks again; I really appreciate it.
Nick
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Sound card not working

Quote from: shermans
Have you thought about turning your attention to Global Warming ?   I am sure you would have a solution !  Wink
Unfortunately I don't believe in it - the bit about it all being our fault that is.  Grin
shermans
Aspiring Pro
Posts: 1,099
Thanks: 38
Fixes: 3
Registered: 07-09-2007

Re: Sound card not working

I do in fact have some sympathy with that view but fear it may be wishful thinking.  I remain anyway still to be convinced.
Obviously, something about both of us living in the Dorset !