cancel
Showing results for 
Search instead for 
Did you mean: 

'Something on the line' - Broadband Not Activated, No Communication Since 11/3

wjclaydon
Newbie
Posts: 1
Registered: 31-03-2016

'Something on the line' - Broadband Not Activated, No Communication Since 11/3

I know that it can take a while for everything to be set up but we've had no further information since March 11th saying there was 'something on the line' (but not what) and that we 'may need to contact our current provider' (TalkTalk) (but we don't know what we need to say to them if we do need to say something.
I've tried phoning but the system just closes down the ability to follow-through a question because of the automation (unfortunately). The original message said PlusNet would be looking into removing whatever the 'something' is but what is the current status?
Updates would be appreciated and if anyone has any insight, we're happy to hear it!
All best
Jim Claydon.
1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 5,623
Thanks: 531
Fixes: 205
Registered: 01-01-2012

Re: 'Something on the line' - Broadband Not Activated, No Communication Since 11/3

It looks like your line has DACS on it which can complicate things.
You can find out more information about it using the link below
https://en.wikipedia.org/wiki/Digital_Access_Carrier_System
We've placed your orders and we'll update you as soon as we can.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team