cancel
Showing results for 
Search instead for 
Did you mean: 

Solved - 'A' drive icon gone missing

Midgetgems
Newbie
Posts: 3
Registered: ‎19-02-2008

Solved - 'A' drive icon gone missing

I don't know what I've done but since I have conected an 3GB 'C' drive as a "slave" (now named ESmiley from an older machine installed with Windows 98 to transfer data to my current 40GB 'C' drive running Windows XP Professional. Since then I have lost the icon for the 'A' floppy drive though the start up black boot screen & BIOS says it's there & working but it does not appear in "My Computer" or the "Device Manager". I have tried re-configuring back to another date & tried to find an 'A' driver from the internet with no solution. How can I re-connect the 'A' drive & show the icon?
6 REPLIES
Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: HELP! - 'A' drive icon gone missing

Could you have nudged the cable whilst fitting the hard drive? As a first step try just unplugging and replugging the power cable to the floppy drive, and both ends of the data cable (floppy and motherboard).
Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: HELP! - 'A' drive icon gone missing

...also, just to rule it out, unplug the E drive and see if the floppy comes back.
Community Veteran
Posts: 1,112
Registered: ‎30-07-2007

Re: HELP! - 'A' drive icon gone missing

If you still have the problem after you have tried the cables then unplug the new 'E' Drive and see if the  'A' drive comes back, this will narrow the problem down a bit.
Midgetgems
Newbie
Posts: 3
Registered: ‎19-02-2008

Re: HELP! - 'A' drive icon gone missing

Thanks God & Denzil, the ribbon cable was not pushed home. The drive is now showing in the "Device Manager" but I still can't read a disc. The computer asks me to put a disk in when there is one already in. When reading the properties of any disk I try it reads as empty. What next please?
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: HELP! - 'A' drive icon gone missing

Is the drive light on all the time or does it come on when you access a disk?
If it is on all the time then the ribbon cable is on the wrong way around.
Also if you removed the cable, make sure it is connected correctly and no pins extend beyong the side of the cable - i.e. you reconnected out of alignment wich is easy to do.
Midgetgems
Newbie
Posts: 3
Registered: ‎19-02-2008

Re: HELP! - 'A' drive icon gone missing

Many thanks everybody, rpoblem solved. Ribbon upside down in back of drive.