cancel
Showing results for 
Search instead for 
Did you mean: 

Smart TV no longer connects to Plusnet Wifi?

FIXED
Rockyh
Newbie
Posts: 3
Thanks: 1
Registered: ‎16-10-2021

Smart TV no longer connects to Plusnet Wifi?

The TV is a Samsung Smart TV - UE435500Ak - Until recently it worked fine, its only used for Netflix etc. 

But now it will no longer connect to the Plusnet Wifi hub. The TV has had no recent software updates and there aren't any newer than already installed. Nothing has changed with the TV settings.

I have connected the TV to my neighbours SKY Wifi and my phones Hotspot and it works without issue. 

The ONLY issue I can find is with the Plusnet router. I have tried to log in with WPS and the password, which it seems to accept.

No other device (Laptop / Mac / Alexa etc) has any issue connecting or streaming.

Please see the image for the error that I get. 

Many thanks for any help or guidance you can give. 

 

4 REPLIES 4
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,276
Thanks: 4,053
Fixes: 260
Registered: ‎04-04-2007

Re: Smart TV no longer connects to Plusnet Wifi?

Has the router been switched off/back on? Clichéd I know, but if you haven't tried that yet, then please do.

If it doesn't help, then is there any way to remove saved Wi-Fi connections from the TV and start from scratch?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Rockyh
Newbie
Posts: 3
Thanks: 1
Registered: ‎16-10-2021

Re: Smart TV no longer connects to Plusnet Wifi?

I’ve factory reset the Tv and I’ve also powered off and reset the router. I’m so confused with it all now.
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,276
Thanks: 4,053
Fixes: 260
Registered: ‎04-04-2007

Re: Smart TV no longer connects to Plusnet Wifi?

Fix

Ok, another thing you can try is 'splitting' the two Wi-Fi radios on the Plusnet hub and see if either of the two individual wireless networks works in isolation.

You'd need to log into the router interface at http://192.168.1.254  and navigate to Advanced Settings > Wireless (you'll be prompted for the router admin password).

Once there, disable the option to keep the 2.4GHz and 5GHz synchronised and then append the name of the 5GHz SSID with '_5GHz' or something like that.

Once saved, this will result in devices on your network being able to 'see' two Wi-Fi networks. The 2.4GHz has better range, but is slower and more susceptible to interference. The 5GHz doesn't reach as far but is faster and less prone to interference.

Try connecting the TV to each Wi-Fi network in turn - see if that helps.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Rockyh
Newbie
Posts: 3
Thanks: 1
Registered: ‎16-10-2021

Re: Smart TV no longer connects to Plusnet Wifi?

Hi Bob, no idea what difference this makes... but it worked??? I added the _5ghz and connected to that... boom. 

Very confusing. The router is no more than 5 metres from the TV, so I guess 5ghz will work fine.