cancel
Showing results for 
Search instead for 
Did you mean: 

Smart TV ethernet/wireless has suddenly stopped working

diecast
Newbie
Posts: 1
Registered: ‎04-10-2017

Smart TV ethernet/wireless has suddenly stopped working

Hi, having worked fine for the past 4 months our Panasonic tv is suddenly not able to connect to the internet.

 

Tv connects to the router fine (appears on the Plusnet Hub manager) and weirdly the tv's inbuilt web also browser works but not iPlayer, Netflix etc. This is the case for both ethernet and wireless connections.

 

If I use my phone as a wireless hotspot it all works so I don't think it's the tv's fault.

 

All other devices connected to our router (both wireless and LAN) all work fine.

 

I've restarted the router, I've erased the tv from the listed MAC addresses and re-joined, I've done a factory reset of the tv, I've tried 8.8.8.8 DNS, I've disabled the firewall. None of which have worked. Any suggestions gratefully received.

 

 

Edit:

 

Now mysteriously working again after 4 hours.

1 REPLY
Community Veteran
Posts: 8,549
Thanks: 944
Fixes: 9
Registered: ‎02-08-2007

Re: Smart TV ethernet/wireless has suddenly stopped working

Common problem with these Smart TV's. There are lots of posts about this on the internet and in particular over the past few weeks.

We watch a lot of stuff on All4 but in recent weeks the program has just frozen or a message has come up saying not available at present, try again later.

Usually going back to the ordinary tv and then back on to All4 it works, either continuing from the point it froze at but other times going back to the beginning.

Is it due to some recent software update or a problem with All4 ?

We have a LG smart tv but the issue has appeared on Samsung and other makes of tv forums.