cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Today

Community Veteran
Posts: 18,805
Thanks: 265
Registered: 12-08-2007

Slow Today

I'm having problems with the website at present.  Navigation is very slow and I can't get into my webmail at all.  Is this anything to do with the problem with transatlantic sites that was mentioned yesterday? I am trying to connect from Florida.
13 REPLIES
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Slow Today

PN portal and this community site are having problems yeah, they know about it and fixing it we hope
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Superuser
Superuser
Posts: 2,885
Thanks: 579
Fixes: 5
Registered: 06-04-2007

Re: Slow Today

Possibly partly due to that, but there is also problems in Sheffield as reported here and here.
Phil
Community Veteran
Posts: 18,805
Thanks: 265
Registered: 12-08-2007

Re: Slow Today

Thanks guys for your quick replies.
Community Veteran
Posts: 18,805
Thanks: 265
Registered: 12-08-2007

Re: Slow Today

Everything seems back to normal again now.
maranello
Pro
Posts: 1,036
Thanks: 100
Fixes: 1
Registered: 11-01-2008

Re: Slow Today

Definitely not back to normal for me.
Forum still slow, Member Centre pages also slow to come up, but Webmail seems to be OK now.
VMBU has shown no change since about 9am this morning. Either the connection has been dropped and not yet recovered, there has been a power cut, the burglars have been and made off with my kit, or the house has burned down. Otherwise, I'm pinning my hopes on a failure of the bandwidth usage recording systems at Plusnet.
My other car isn't a Ferrari
Community Veteran
Posts: 18,805
Thanks: 265
Registered: 12-08-2007

Re: Slow Today

Guess I was premature in my earlier comment.  I can now receive webmail but can't send it.  Where's that man with the screwdriver Grin
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Slow Today

he's got a cross bladed one and opening Walnuts Crazy
Community Veteran
Posts: 18,805
Thanks: 265
Registered: 12-08-2007

Re: Slow Today

When trying to send (webmail) I get the following error:
connection timed out.
110 Can't open SMTP stream.
Not applicable

Re: Slow Today

Same here - can't send via webmail but can send OK from Windows Mail. It'll all come right soon I suppose.
Thank you for all the hard work Plusnet folk - you must have been up to your necks in it today!
Smiley
Community Gaffer
Community Gaffer
Posts: 13,429
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Slow Today

Yep, errors here for me too. I also can't get to the Usertools or Usergroup sites. The guys are still beavering away trying to make all good again, but I'll mention this to them none-the-less in case it's not something they're expecting.
Sorry for the continued problems Angry

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Mal08
Rising Star
Posts: 562
Thanks: 6
Fixes: 2
Registered: 20-08-2008

Re: Slow Today

Seems OK now  Smiley
Community Veteran
Posts: 18,805
Thanks: 265
Registered: 12-08-2007

Re: Slow Today

Yes, seems to be working OK again.  Smiley
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Slow Today

Hi Bob
As you'll notice from my IP I'm 'off-net' because I'm at work but all is working good again.
Just thought I'd drop a message to let you know all looks good externally .
Well done to those highly trained monkeys professionals and thanks to you and your colleagues for keeping us up to date.
Mitch