cancel
Showing results for 
Search instead for 
Did you mean: 

Skype window at bootup

Highlighted
Rising Star
Posts: 897
Thanks: 40
Registered: ‎03-08-2007

Skype window at bootup

I have only recently started using Skype, so am still finding my way with it. I only use it 1 or 2 times a week, but I have an irritating problem with it that I would like to solve. Every time I boot up my pc, the Skype window where you select which account you want to use opens right in the middle of the display. I know it only takes one click to close that window, but having to do it every time I use my computer (several times a day) is wearing a bit thin by now.

Apart from uninstalling Skype, is there a way of stopping that window opening except when I want it to?

Thanks for any help. Take care. Stay safe

7 REPLIES 7
Highlighted
Seasoned Hero
Posts: 5,216
Thanks: 2,310
Fixes: 155
Registered: ‎30-06-2016

Re: Skype window at bootup

Highlighted
Rising Star
Posts: 897
Thanks: 40
Registered: ‎03-08-2007

Re: Skype window at bootup

Thankyou @Baldrick1 . I have had a go at using the instruction list that your link directed me to, with mixed success.

It starts by telling me to go into Skype, then to Tools>Options>General Settings and uncheck 'Start Skype when I start Windows'. The only thing I found that was anything like that was in Settings (no Tools>Options). It showed a slider-type switch which was set to On, but I couldn't persuade it to change to Off.

Then further down your instruction list, it writes about typing msconfig in the Search list on the Start Menu, and select the Startup tab. This brought up a list of programs on which I found 'Skype'. I unticked Skype, Applied it, then chose the Restart option to close msconfig. The pc rebooted, and the Skype window did not appear. However, when I tried to test if Skype would work if I chose to use it, one effect was that it put the tick back on Skype in the msconfig Startup list that I had just unticked, so of course, the next time I booted up the pc the Skype window opened automatically.

So the next question to get answered is how to move that slider switch in Skype Settings.

Onwards and upwards

Aspiring Champion
Posts: 1,236
Thanks: 399
Fixes: 6
Registered: ‎22-10-2015

Re: Skype window at bootup

What windows version? Must admit I haven't used Skype for years - had so many problems with it over the years. Is there anything in services?

Ever helpful. Grin Sure, I’d love to help you out. Now which way did you come in?
Highlighted
Rising Star
Posts: 897
Thanks: 40
Registered: ‎03-08-2007

Re: Skype window at bootup

I'm using Windows 7, but I'm not sure why that is relevant (please don't be offended). From what I can see, the problem at the moment is persuading Skype to allow me to change the Settings in Skype. Otherwise, it just resets settings in msconfig to allow Skype to start at bootup, when I've set msconfig to not allow that.

Highlighted
Seasoned Hero
Posts: 5,216
Thanks: 2,310
Fixes: 155
Registered: ‎30-06-2016

Re: Skype window at bootup

@penneck 

Cunning Plan B

I have read that in some versions that all you have to do is open Skype then log out of Skype to properly close it down and the next time you boot your computer it doesn't come back.

Highlighted
Hero
Posts: 4,678
Thanks: 1,372
Fixes: 26
Registered: ‎30-07-2008

Re: Skype window at bootup

IIRC from using Skype on Windows 7, it doesn't close completely unless you right click on the Skype icon in the systray.

It's probably in the 'hidden' icons, which can be seen by clicking the up-pointing white triangle.

 

Image9.jpg

Ω is where the is
Highlighted
Rising Star
Posts: 897
Thanks: 40
Registered: ‎03-08-2007

Re: Skype window at bootup

Success! FYI someone suggested the following:-

1. Open Task Manager and end the process of all Skype.exe;

2. On your keyboard, press and hold Windows key+ R to open the Run box;

3. Type %appdata%\microsoft and press Enter;

4. Locate 'Skype for Desktop' folder;

5. Rename it 'Skype for Desktop_old';

6. Go into Skype and select Settings/General then set the 'Automatically start Skype' to Off.

It was that last one I had already been trying but couldn't get the setting to change from On to Off. This time when I got to Instruction 6, Skype started up like it was about to load a new installation of Skype, so I panicked, stopped what I was doing and went back to Instruction 1, intending to rename 'Skype to Desktop_old' back to 'Skype to Desktop'. There was already a new 'Skype to Desktop' so I renamed that before taking 'Skype to Desktop_old' back to 'Skype to Desktop'. Now when I went into Skype was able to go straight to Instruction 6 and the setting was changeable. Now why couldn't it do that in the first place, instead of putting me through all this aggravation.

Well everyone, my thanks to all of you for your help. It is greatly appreciated that you at least tried. Take care.