cancel
Showing results for 
Search instead for 
Did you mean: 

Skype help.

Devonian
Grafter
Posts: 1,854
Registered: 01-05-2011

Skype help.

I bought a microphone to plug into the laptop, because the built in mic is rubbish.
It works fine.. but when I speak my voice comes out the laptop speakers also.
Does anybody know how to stop this?
I am running windows 8,
This is getting annoying now Wink
5 REPLIES
kmilburn
Grafter
Posts: 905
Thanks: 2
Registered: 30-07-2007

Re: Skype help.

It's not really a Skype issue,  but a Windows feature.
You need to go the the Windows Sound Settings for the microphone and see what options are in there,  essentially you want to turn playback off for the mic.
The exact option depends on what audio device your machine has.
Devonian
Grafter
Posts: 1,854
Registered: 01-05-2011

Re: Skype help.

Hi mate, I already tried that.
It's driving me mad!!!
Community Veteran
Posts: 17,760
Thanks: 1,601
Fixes: 19
Registered: 06-11-2007

Re: Skype help.

Why can`t you just turn of the speakers ?  Or reduce the volume to minimum... (however, plugging in your phones should mute the speakers anyway..... ).. You should still be able to hear your voice and the other party on your phones.... ?
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Skype help.

Did you solve it? It sounds to me it's because you've got the Mic turned on on the Playback side of the Audio mixer instead of just the Record side of the mixer.
Devonian
Grafter
Posts: 1,854
Registered: 01-05-2011

Re: Skype help.

Exactly that mate Wink