cancel
Showing results for 
Search instead for 
Did you mean: 

Shocking!!

Community Veteran
Posts: 7,369
Thanks: 83
Fixes: 2
Registered: ‎30-08-2007

Shocking!!

Periodically (and a lot more recently) I keep getting a pop-up for "Busy Shockwave" giving me the options to "Continue" or Stop Plugin" Whichever I choose the browser temporailly locks up disabling all of the browser control button: open/close, minimise/maximise or full screen. I have found that sometimes the only way out is Cont/Alt/Del and close the browser.

I am aware that some Adobe products have large security holes in them, is this one of them?

My browser (FireFox v 50.0.1) doesn't list Adobe Shockwave in the Add-on's, so presumably its hidden away somewhere else?

Checking the PC on/off for a system search doesn't find Shockwave either.

I have found the pop-up appearing when trying to view a video (UTube etc,) clips. It also happens when using Kaspersky Safe Money when trying to either open my online banking or paying an online bill. Indeed it has caused my payee system to time-out three times making a 24 hour delay or a call to the company to continue the payment.

Do I actually need Shockwave, if not how do I get rid of it if I can't actually find it.

 

Experience; is something you gain, just after you needed it most.

When faced with two choices, simply toss a coin. It works not because it settles the question for you. But because in that brief moment while the coin is in the air. You suddenly know what you are hoping for.
8 REPLIES
Community Veteran
Posts: 2,553
Thanks: 316
Fixes: 3
Registered: ‎04-08-2009

Re: Shocking!!

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Shocking!!

mine lists Shockwave Flash version 24

 

CodeBusters
Grafter
Posts: 57
Thanks: 5
Registered: ‎17-10-2016

Re: Shocking!!

On Firefox got to the menu - top right, click on Add-ons then choose Plugins on the left hand side, you will find "Shockwave Flash" on this list with options.

Community Veteran
Posts: 7,369
Thanks: 83
Fixes: 2
Registered: ‎30-08-2007

Re: Shocking!!

Thank you all.

So the question is whether to disable it or not. FireFox info is that it is not a good idea unless there are issues with its operation...which there are.

Haven't tried uninstall/reinstall yet.

Uhmm...

Experience; is something you gain, just after you needed it most.

When faced with two choices, simply toss a coin. It works not because it settles the question for you. But because in that brief moment while the coin is in the air. You suddenly know what you are hoping for.
Community Veteran
Posts: 7,369
Thanks: 83
Fixes: 2
Registered: ‎30-08-2007

Re: Shocking!!

Oh yes, FireFox points out Shockwave and Adobe Flash Player are different animals.

I was under the impression (maybe mistakenly) that Adobe Flash Player was one of those to avoid due to security issues.

Experience; is something you gain, just after you needed it most.

When faced with two choices, simply toss a coin. It works not because it settles the question for you. But because in that brief moment while the coin is in the air. You suddenly know what you are hoping for.
CodeBusters
Grafter
Posts: 57
Thanks: 5
Registered: ‎17-10-2016

Re: Shocking!!

Firefox is quite good at letting you know if an add-on has security issues, it will pop-up a message bar at the top of the page asking you to confirm that you wish to use it if a problem is found or if an add-on is out of date, unlike some other browsers.

CodeBusters
Grafter
Posts: 57
Thanks: 5
Registered: ‎17-10-2016

Re: Shocking!!

Click on the more.. info link on the plug-ins page and it will tell you about the "Adobe Flash Protected Mode"

Moderator
Moderator
Posts: 18,588
Thanks: 2,888
Fixes: 238
Registered: ‎06-04-2007

Re: Shocking!!

I removed both Shockwave and Flash Player from FF months ago due to the problems described by the OP.

 

Now, if there is a site that required either, I copy and paste the URL into Chrome where it all works smoothly.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still