cancel
Showing results for 
Search instead for 
Did you mean: 

Sharing files - McAfee

JohnOF
Newbie
Posts: 5
Registered: 01-04-2011

Sharing files - McAfee

I have upgraded my account to PlusNet Extra.  I automatically downloaded (the now free) McAfee Home Protect software.  Since, I have found that my netbook can not access my shared folders unless I turn the Firewall off within Home Protect.  PlusNet initially refused to give me any assistance.  McAfee refused assistance as my Home Protect is registered with PlusNet.  On showing a strong hand, PlusNet are now giving me regular suggestions on how to get around the problem.  However, it seems that PlusNet have no knowledge of the product that they are selling as nothing they have suggested works or exists within Home Protect!.
Has anyone out there had a similar problem and, importantly, found a solution?
Thanks.
John. Embarrassed
5 REPLIES
Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Sharing files - McAfee

You need to change your home network from public to private or home with McAfee
I don't know which terminology they use as I don't have McAfee
JohnOF
Newbie
Posts: 5
Registered: 01-04-2011

Re: Sharing files - McAfee

Oldjim,
That was a quick reply!
However, you have hit the same problem as PlusNet - where do I make this change?
I appreciate that you do not have Home Protect.
John.
Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Sharing files - McAfee

JohnOF
Newbie
Posts: 5
Registered: 01-04-2011

Re: Sharing files - McAfee

Oldjim,
The only new thing in the articles was adding Port 445.  It has not changed anything, though!
John.
Superuser
Superuser
Posts: 9,044
Thanks: 495
Fixes: 43
Registered: 06-04-2007

Re: Sharing files - McAfee

This might be a red herring but I wonder if McAfee is the source of the problem or if it's just coincidence. Shared files on my Vista desktop running Windows firewall couldn't be accessed from my laptop (XP + ZoneAlarm) after a Windows update, despite Network and Sharing Centre saying they were shared (and the Network was Private).
To restore sharing I think I turned sharing off, then set it up again, and re-established the connection again from my laptop. No problem then.
David