cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up Asus DSL N55U as AP

s111ppg
Newbie
Posts: 6
Registered: 18-03-2010

Setting up Asus DSL N55U as AP

Morning
I've got Plusnet fibre with the standard Technicolor TG582n FTTC router.  My house is quite old with thick walls so wireless signal to upstairs in particular is not great. 
I had the brainwave of installing my previous ADSL router (ASUS DSL N55U) on my landing, running a cable to it, then either additional UTP cable to the kids bedrooms or ideally opening up the wireless on the ASUS for devices to connect to.
However, I'm struggling to configure the ASUS correctly. I can't figure how to tell it route traffic to the TG582 (or visa versa) so at the moment.  I think I need to tell it to use the TG582 as the default gateway but can't find any settings to do it.
Can anyone suggest where I might be going wrong?  Or is this all not really viable and I need to just install a basic hub instead?
Thanks
2 REPLIES
Community Veteran
Posts: 6,332
Thanks: 478
Fixes: 43
Registered: 30-07-2007

Re: Setting up Asus DSL N55U as AP

Quote
However, I'm struggling to configure the ASUS correctly. I can't figure how to tell it route traffic to the TG582 (or visa versa) so at the moment.  I think I need to tell it to use the TG582 as the default gateway but can't find any settings to do it.
You shouldn't need to do any of that. Just disable the DHCP server on the DSL-N55U, it will then just behave as a Wireless AP and all clients will get their IP addresses(and gateway) from the TG582.
From what I can see from the manual the N55U has a default IP address of 192.168.1.1 and so that will be fine, it's in the same subnet as the TG582 and outside of it's DHCP pool 192.168.1.64 to 192.168.1.253.
That means you will still be able to access the N55U on the 192.168.1.1 address for configuration purposes.
Hope that helps
s111ppg
Newbie
Posts: 6
Registered: 18-03-2010

Re: Setting up Asus DSL N55U as AP

lol bloody computers.
Worked perfectly, happy children now :-)
Thank you!