cancel
Showing results for 
Search instead for 
Did you mean: 

Set up of Thomson TG585v7

lifemodel
Newbie
Posts: 5
Registered: 14-03-2009

Set up of Thomson TG585v7

I think I'm am going mad - no-one else seems to have the problem. Have just got a Thomson TG585v7 Router and followed all the instructions but cannot get the Thomson configuration (step 5)  to work - there is no welcome page appearing. If I try typing the IP address 192.168.1.254 into Firefox address bar I still get no reply. Router is connected to the ethernet port by cable and all the lights on the router are green except the internet one - i.e. power, broadband & ethenet and wireless  - are OK. Can anyone help ? I think it may be a Firewall or Vista problem. I have entered the Ip address into the McAfee allowed addresses but still no joy
3 REPLIES
Community Veteran
Posts: 1,574
Thanks: 3
Registered: 13-04-2007

Re: Set up of Thomson TG585v7

My first guess is you have a fixed ip and are not picking up the ip via DHCP so your in the wrong range.
From a cmd prompt type ipconfig /all
you should have a ip4 ip in the range
192.168.1.254
and the default gateway should be set to 192.168.1.254.
If this isnt the case change your network settings to obtain an ip automatically and try again.
If it doesnt work post the results of the ipconfig /all try ping 192.168.1.254 and see if it works, try disabling Mcafee
VileReynard
Seasoned Pro
Posts: 10,827
Thanks: 250
Fixes: 10
Registered: 01-09-2007

Re: Set up of Thomson TG585v7

Did you put the right user / passwords in - if it's not connecting to PN via internet it won't be allocated DNS or WAN ip addresses.
What happens if you ping 192.168.1.254 from the command screen?

lifemodel
Newbie
Posts: 5
Registered: 14-03-2009

Re: Set up of Thomson TG585v7

Thanks Samuria. You were correct - neither the ip4 or default gateway was set up. Obtaining the ip automatically put things right. Router now working OK