cancel
Showing results for 
Search instead for 
Did you mean: 

Serving-sys.com problem

Community Veteran
Posts: 1,699
Registered: ‎30-07-2007

Serving-sys.com problem

Hi
This seems to be my day for sorting out problems.  Over the last few days, every time I start up Firefox, I get an AVG warning about the above (and an Adtech cookie) I have tried clicking on the heal and virus vault buttons, but it keeps happening.  At the same time, Firefox started to clear all my auto-logins every time I closed it down, so that for instance, i have to log into this site, each time I come here.  I've done a full AVG scan, and also a Spybot scan.  I've also tried clearing all the private data on Firefox, and blocking serving-sys.com in the Windows firewall.
I tried googling it, but every site that comes up has a link below saying "this site may harm your computer" and won't let me go to it!
I've also uninstalled the Lavasoft Adaware Anniversary edition, because the problem seemed to co-incide with me installing that.
What next?
John
6 REPLIES
techguy
Grafter
Posts: 2,540
Registered: ‎12-09-2008

Re: Serving-sys.com problem

Hi John

Might be worth removing Firefox and reinstalling in case your install has been damaged by something that is now no longer present.
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Serving-sys.com problem

that was an  old problem Mitch - to do with Google, only lasted a few hours
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Serving-sys.com problem

Peter - that wasn't the problem - you referred to a side note about the difficulty of Googling about it
Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: Serving-sys.com problem

FF does have an option to clear private data when it is shut down (Tools - Options - Privacy), which might explain losing the logins. I would concur with a reinstall.
techguy
Grafter
Posts: 2,540
Registered: ‎12-09-2008

Re: Serving-sys.com problem

Sorry didn't look at the date d'uh  Crazy
Community Veteran
Posts: 1,699
Registered: ‎30-07-2007

Re: Serving-sys.com problem

Hi
I've blocked the adtech site and had a play around, and it seems ok now.
Thanks for the help
John