cancel
Showing results for 
Search instead for 
Did you mean: 

Separate Bands with a Smarthub 2 or Plusnet Hub 2

Baldrick1
Moderator
Moderator
Posts: 9,617
Thanks: 4,324
Fixes: 345
Registered: ‎30-06-2016

Separate Bands with a Smarthub 2 or Plusnet Hub 2

One of the things that sometimes crops up with a BT Smarthub 2 and now the new Plusnet Hub Two is the need or desirability to split the 2.4 and 5GHz bands. This feature is unfortunately not supported on either of these hubs. There is however a way to achieve this using a dual band wireless extender. The following is based on an old TP-Link RE200, now redundant due to the improved wireless capability of these hubs. No doubt other dual band extenders can be similarly configured.

  1. Factory reset the extender by pushing a paperclip or similar in the reset hole. Keep the switch closed for 10 seconds or so.
  2. Connect the extender wirelessly to the hub using the WPS button on both devices.
  3. Log in to your hub Network page and note the IP address of the connected (in my case) RE200. It will be in the form 192.168.1.xxx
  4. Open your internet browser and enter the IP address into the address field of your browser.
  5. This will connect you to your extender Log In page. Log in, the default on mine is admin for both the username and password. This should put you into the Status page.
  6. Select Quick Setup Wizard. This should tell you the band to which you are connected. Select Next.
  7. Assuming your region is correct select Next
  8. A scan will show all available SSIDs on the band that is currently in use. Select your hub SSID, then Next.
  9. Select Customise for the Range extender SSID and modify the name. I suggest changing EXT for the band frequency, e.g., -2.4. Select Next.
  10. This should start a scan for the SSID’s available on the other band. Select Next.
  11. Repeat step 9 except add the appropriate frequency to the SSID. Select Next.
  12. Review your settings then Select Finish.
  13. Take your extender and plug it in where you have decent WiFi reception and you need separate bands.
  14. If you now select available wireless networks on your devices you will see that you now have three options, the original combined and the two separated ones.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

3 REPLIES 3
Baldrick1
Moderator
Moderator
Posts: 9,617
Thanks: 4,324
Fixes: 345
Registered: ‎30-06-2016

Re: Separate Bands with a Smarthub 2 or Plusnet Hub 2

If you only want a separate 2.4GHz band, a simpler solution is to just use a cheap single band extender. Just connect it to your hub but make sure that it uses a different SSID so that it can be identified.

I have not heard of any single band extenders that won’t connect to a synchronised band router but if any reader comes across one then please come back so that a list can be compiled.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

longshanks67
Grafter
Posts: 45
Thanks: 4
Registered: ‎29-11-2016

Re: Separate Bands with a Smarthub 2 or Plusnet Hub 2

Many thanks Baldrick. for a more definitive answer.

regards.

wgtwalker
Newbie
Posts: 4
Thanks: 2
Registered: ‎03-10-2022

Re: Separate Bands with a Smarthub 2 or Plusnet Hub 2

>> One of the things that sometimes crops up with a BT Smarthub 2 and now the new Plusnet Hub Two is the need or desirability to split the 2.4 and 5GHz bands. This feature is unfortunately not supported on either of these hubs. 

My PC had a habit of connecting to the 2.4GHz band (presumably because that band's signal is slightly stronger than the 5GHz one, where the PC is located). I wanted to force it to use the 5GHz band (to benefit from its higher data transfer rate, when transferring files between devices on the same WiFi LAN). With Plusnet Hub One I simply assigned a different SSID to the 5GHz band, and told the PC to connect to that SSID.

With PlusNet Hub Two it's not possible to assign separate SSIDs to each band. You can turn the 2.4GHz band off, but I didn't want to do that because I have other devices (doorbell camera etc.) which can only use that band.


My solution was configure the PC's WiFi driver to only use the 5GHz band. Apparently some drivers have a "prefer band" attribute which you can set to "prefer band= 5Ghz". Unfortunately my RealTek 8812BU Wifi adaptor's driver doesn't have such an attribute, so instead I told it to use "Wireless Mode= IEEE 802.11ac" i.e. a standard which ONLY uses the 5 GHz band. 

The configuration steps are:
Control Panel > Device Manager > Network Adaptors > Realtek 8812BU Wireless ...> "Advanced" [tab]
then select "Wireless Mode" and set its value to "IEEE 802.11ac".

Tags (4)