cancel
Showing results for 
Search instead for 
Did you mean: 

SONY SVR-HDT1000 internet connection via powerline adapter

canveyman
Newbie
Posts: 2
Registered: ‎10-07-2015

SONY SVR-HDT1000 internet connection via powerline adapter

Help. I recently moved over from talk talk to plusnet and am tying to set up my sony HD recorder to the internet using a powerline adapter to allow me to access bbc iplayer. Instead of using DHCD automatically, I have set up manually using IP 192.168.1.7, subnet 255.255.255.0, IP Gateway 192.168.1.254 & DNS 212.159.13.49 it doesn't work.
I have tested the powerline plugs on my home computer by trying to connect to the net by turning off wifi and connecting using Ethernet cable/powerline to test that they work and they do so it's not that. I've changed the RJ45 cable going from the recorder to the powerline plug and tried changing the HDMI cable no luck. I've also re-set the recorder to factory settings and checked the firmware is up to date no luck. Can anyone help please I'm at the last straw with plusnet.
Thanks all
Canveyman



 
 
2 REPLIES
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: ‎26-11-2012

Re: SONY SVR-HDT1000 internet connection via powerline adapter

Hi and welcome to the PN forum.
There's no need to set a static IP address in the Sony recorder just because you're using Powerline adapters - Think of them as replacing a piece of cable.  Try putting the recorder to DHCP for now and see if it works.  If not, can you re-jig things temporarily in order to test the recorder plugged into the router with an ethernet cable just as a test.
canveyman
Newbie
Posts: 2
Registered: ‎10-07-2015

Re: SONY SVR-HDT1000 internet connection via powerline adapter

I've tried setting up using DHCP and it didn't work, it didn't with talk talk, had to do manually. As the HD recorder is in my bedroom and I don't have a phone socket in there, I can't plug in to the router directly. The router is downstairs plugged in to the main phone line in the house. I would need a 30 foot Ethernet cable which I don't have.