cancel
Showing results for 
Search instead for 
Did you mean: 

Reported installed memory wrong using System Information

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Reported installed memory wrong using System Information

I just had a look at my wife's XP SP3 computer to check how to find out the installed memory to advise a friend on how to do it (I wasn't sure of the exact steps) and found something very odd.
First - the installed memory is 2 x 512MB sticks
The report using Control Panel System Properties is 1GB
The report using START --> All Programs --> Accessories --> System Tools --> System Information was 8,192.00MB
Tried using the Crucial memory checker and it couldn't identify the motherboard and also thought the installed memory was 8,192 MB
The system is
Gigabyte GA-K8NMF-9 NF4, S939 motherboard
AMD Athlon 64 3000+  Socket939 processor
Any suggestions as to what has gone wrong
2 REPLIES
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: Reported installed memory wrong using System Information

What does cpuz show for the memory.
Can't find anything relating t showing the wrong memory size... What does the BIOS say?
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Reported installed memory wrong using System Information

BIOS doesn't give that information - I would need to install a Gigabyte utility to get that
However CPUZ gets it right at 1GB
Checked with the Gigabyte utility and the bios reports it correctly